				
					            	
            <!DOCTYPE html>
<html lang="en-US">
<head>
<title>Is the oil industry showing signs of recovery from 2020 crisis?</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It&#039;s clear 2020 is set to be the worst year in the oil industry&#039;s history as coronavirus crisis hits key market drivers, but there are signs of recovery."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.ns-businesshub.com/science/2020-oil-crisis-recovery-coronavirus/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nsenergybusiness.com/features/2020-oil-crisis-recovery-coronavirus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is the oil industry showing signs of recovery from 2020 crisis?" />
<meta property="og:description" content="It&#039;s clear 2020 is set to be the worst year in the oil industry&#039;s history as coronavirus crisis hits key market drivers, but there are signs of recovery." />
<meta property="og:url" content="https://www.nsenergybusiness.com/features/2020-oil-crisis-recovery-coronavirus/" />
<meta property="og:site_name" content="NS Business" />
<meta property="article:section" content="Science and Environment" />
<meta property="article:published_time" content="2020-05-19T11:25:25+00:00" />
<meta property="og:image" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/05/oilfield.jpg" />
<meta property="og:image:secure_url" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/05/oilfield.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#039;s clear 2020 is set to be the worst year in the oil industry&#039;s history as coronavirus crisis hits key market drivers, but there are signs of recovery." />
<meta name="twitter:title" content="Is the oil industry showing signs of recovery from 2020 crisis?" />
<meta name="twitter:image" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/05/oilfield.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.ns-businesshub.com/#website","url":"https://www.ns-businesshub.com/","name":"NS Business","inLanguage":"en-US","description":"Latest business news in technology, enterprise, transport, science and environment","potentialAction":[{"@type":"SearchAction","target":"https://www.ns-businesshub.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.ns-businesshub.com/science/2020-oil-crisis-recovery-coronavirus/#primaryimage","inLanguage":"en-US","url":"https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/05/oilfield.jpg","width":1000,"height":666,"caption":"2020 oil crisis recovery"},{"@type":"WebPage","@id":"https://www.ns-businesshub.com/science/2020-oil-crisis-recovery-coronavirus/#webpage","url":"https://www.ns-businesshub.com/science/2020-oil-crisis-recovery-coronavirus/","name":"Is the oil industry showing signs of recovery from 2020 crisis?","isPartOf":{"@id":"https://www.ns-businesshub.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.ns-businesshub.com/science/2020-oil-crisis-recovery-coronavirus/#primaryimage"},"datePublished":"2020-05-19T11:25:25+00:00","dateModified":"2020-05-19T11:25:25+00:00","author":{"@id":"https://www.ns-businesshub.com/#/schema/person/a46b7ac086aa646c63f365db6ea13572"},"description":"It's clear 2020 is set to be the worst year in the oil industry's history as coronavirus crisis hits key market drivers, but there are signs of recovery.","potentialAction":[{"@type":"ReadAction","target":["https://www.ns-businesshub.com/science/2020-oil-crisis-recovery-coronavirus/"]}]},{"@type":["Person"],"@id":"https://www.ns-businesshub.com/#/schema/person/a46b7ac086aa646c63f365db6ea13572","name":"Andrew Fawthrop","image":{"@type":"ImageObject","@id":"https://www.ns-businesshub.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7e884b6e1fbbfba0aa076d509b616742?s=96&d=mm&r=g","caption":"Andrew Fawthrop"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.ns-businesshub.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//live-newstatesman-b2b.pantheonsite.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Feed" href="https://www.ns-businesshub.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Comments Feed" href="https://www.ns-businesshub.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Is the oil industry showing signs of recovery from the coronavirus market crisis? Comments Feed" href="https://www.ns-businesshub.com/science/2020-oil-crisis-recovery-coronavirus/feed/" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ns-businesshub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.ns-businesshub.com/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.ns-businesshub.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ns-businesshub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ns-businesshub.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-beta.2/css/bootstrap.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style2-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/uk-style.css?ver=2019.16' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/media-queries.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css?ver=5.4' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ns-businesshub.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.ns-businesshub.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.ns-businesshub.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmg_loadmore_params = {"ajaxurl":"https:\/\/www.ns-businesshub.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"2020-oil-crisis-recovery-coronavirus\",\"category_name\":\"science\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/assets/js/myloadmore.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/assets/js/convertToLocalTime.js?ver=5.4' async='async'></script>
<link rel='https://api.w.org/' href='https://www.ns-businesshub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ns-businesshub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ns-businesshub.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.ns-businesshub.com/?p=31460' />
<link rel="alternate" type="application/json+oembed" href="https://www.ns-businesshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ns-businesshub.com%2Fscience%2F2020-oil-crisis-recovery-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ns-businesshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ns-businesshub.com%2Fscience%2F2020-oil-crisis-recovery-coronavirus%2F&#038;format=xml" />
<!-- premitive -->
			<script>
				!function(e,n,t,r,o,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.projectId=r,n.config.apiKey=o,n.config.environment=n.config.environment||"production";for(var c=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],a=0;a<c.length;a++){var s=c[a];n[s]=function(e){return function(){var t=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:t})}}(s)}var p=window.Worker?"async":"blocking",g=e.createElement("script");g.type="text/javascript",g.async=!0;var m=("https:"==e.location.protocol?"https://":"http://")+"cdn.permutive.com";g.src=m+"/"+r+"-"+p+".js";var u=e.getElementsByTagName(t)[0];u.parentNode.insertBefore(g,u)}}(document,window.permutive,"script","e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});
				permutive.addon("web", { page: {
				  article: { id:"31460",title:"Is the oil industry showing signs of recovery from the coronavirus market crisis?" }}});
			</script>
				 <!-- end premitive --->
	 <link rel="amphtml" href="https://www.ns-businesshub.com/science/2020-oil-crisis-recovery-coronavirus/amp/"><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<!--[if IE]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie9.css" rel="stylesheet">
<script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script>
<![endif]-->
<!--[if lt IE 9]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie8.css" rel="stylesheet">
<![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ns-businesshub.com/xmlrpc.php">
<link rel="icon" href="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/image-2.png">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
<script src="https://use.fontawesome.com/b310fa2bd5.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90100066-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-90100066-1');
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Global site tag (gtag.js) - Google Analytics ends here -->
<!-- <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
    slot1 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot2 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());
    slot3 = googletag.defineSlot('', [300, 600], '').addService(googletag.pubads());
    slot4 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot5 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());	
	slot6 = googletag.defineSlot(, [1, 1], ).addService(googletag.pubads());
	
        googletag.pubads().setTargeting("Category", "Energy");    googletag.pubads().setTargeting("Page", "31460");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
</script> -->
<!--     <script type="text/javascript">
      window.streamampClientConfig = {targets: {
      "Section": ["energy","fossil-fuel-extraction","long-reads","science"],
      "Region": [],
      "Category": [],
      "Page": 31460}};
    </script>
 -->
<!--<script type="text/javascript" src="//static.amp.services/clients/GlobalData/CompeloEnergy.js"></script> -->
<!-- Universal header scripts Start Here -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var LBMapping = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([728, 0], [728, 90])
        .addSize([970, 0], [[728, 90], [970, 250]])
        .build();
    var DMPUMapping = googletag.sizeMapping()
     .addSize([0, 700], [[300, 250], [300, 600]])
     .addSize([0, 250], [300, 250])
     .addSize([0, 0], [])
     .build();

   /* var DMPUMapping = googletag.sizeMapping()
      .addSize([0, 0], [300, 250])
      .addSize([0, 700], [300, 600])
      .addSize([0, 800], [300, 600])
      .build();
    var LBMapping = googletag.sizeMapping()
      .addSize([1000, 0], [[970, 250], [728, 90]])
      .addSize([728, 0], [728, 90])
      .addSize([0, 0], [320, 50])
      .addSize([0, 0], [])
      .build();*/


    /* Slot definition lines go here */
     slot1 = googletag.defineSlot("/5269235/NS_Business/TopLeader", [[970, 250], [728, 90], [320, 50]], "lb_top")
    .defineSizeMapping(LBMapping)
    .addService(googletag.pubads());
    slot2 = googletag.defineSlot("/5269235/NS_Business/SidebarMPU", [[300, 600], [300, 250]], "mpu_side")
    .defineSizeMapping(DMPUMapping)
    .addService(googletag.pubads());
    /* Targeting rules go here */
          googletag.pubads().setTargeting('Section', ["energy","fossil-fuel-extraction","long-reads","science",]);
      googletag.pubads().setTargeting('Category', []);
      googletag.pubads().setTargeting("Page", 31460);
      googletag.pubads().setTargeting('Region', []);
        googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Universal header scripts End Here --><meta name="Category" content="Energy"/>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.perfect-scrollbar/0.6.7/js/min/perfect-scrollbar.jquery.min.js"></script>
</head>
<body class="post-template-default single single-post postid-31460 single-format-standard category hidetopheader category hidetopheader b2b Sbusiness lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off"class="post-template-default single single-post postid-31460 single-format-standard Sbusiness category hidetopheader b2b lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" >

<!-- Cookie PopUp -->
<!-- End of Cookie PopUp -->
<div id="wrapper" class="open box-skin_layout">
<!-- Start Header -->
<!-- Start New Header -->
<!-- Start Header  -->
<header class="main-header">
<div class="leaderboard top-leaderboard">
  <div id='lb_top'>
    <script>
    googletag.cmd.push(function() { googletag.display('lb_top'); });
    </script>
  </div>
</div>
<div class="grid-container">
<div class="grid-x grid-margin-x">

<div class="cell large-4 energy-webinar-container"> 
<div class="grid-x grid-padding-x hide">
<div class="cell medium-4 large-3 icons">
<img src="/wp-content/uploads/sites/3/2018/02/webinars_cta.png" alt="Energy industry webinars">
</div>
<div class="cell medium-8 large-9 txt-webinar ">
<h5>Free Webinars</h5>
<p>
<small>Sign up to watch our free industry webinars.</small>
</p>
</div>
</div>
</div>

<div class="cell small-6 medium-4 large-4 logo-container"><div id="site-logo" class="cell text-center">
<a href="https://www.ns-businesshub.com/" >
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="" />
</a>
</div>
</div>

<div class="cell large-4 energy-newsletter-container">
<div class="grid-x grid-padding-x hide">
<div class="cell medium-8 large-9 txt-newsletter ">
<h5> <a href="https://www.ns-businesshub.com/newsletter-subscription/">Get our newsletter</a></h5>
<p> <a href="https://www.ns-businesshub.com/newsletter-subscription/">
<small>Sign up to our free email to get the latest news.</small></a></p></div>
<div class="cell medium-4 large-3 icons">
 <a href="https://www.ns-businesshub.com/newsletter-subscription/"><img src="/wp-content/uploads/sites/3/2018/02/newsletter_cta.png" alt="Energy industry newsletter" class=""></a>
</div>
</div>
</div>
<div class="cell small-offset-2 small-2" id="burger-menu">
<div id="burger-bar-1" class="burger-bar"></div>
<div id="burger-bar-2" class="burger-bar"></div>
<div id="burger-bar-3" class="burger-bar"></div>
</div>
</div> 
</div>
<nav class="main-nav-container">
<div class="grid-container">
<div class="grid-x">
<ul id="main-nav" class="vertical medium-horizontal menu"><li id="nav-menu-item-27076" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.ns-businesshub.com/"><i class="fa fa-home" style="font-size:20px;"></i></a></li>
</li>
<li id="nav-menu-item-25837" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/">Sectors</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-25838" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsenergybusiness.com/">Energy</a></li><li id="nav-menu-item-25839" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/">Banking</a></li><li id="nav-menu-item-25840" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/">Insurance</a></li><li id="nav-menu-item-25841" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/">Medical Devices</a></li><li id="nav-menu-item-25842" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nspackaging.com/">Packaging</a></li><li id="nav-menu-item-28950" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsagriculture.com/">Agriculture</a></li><li id="nav-menu-item-28951" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-healthcare.com/">Healthcare</a></li></ul></li>
</li>
<li id="nav-menu-item-25845" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./business/">Business</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27753" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./cities/business">Cities</a></li><li id="nav-menu-item-27752" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./diversity/business">Diversity</a></li><li id="nav-menu-item-27748" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./entrepreneurs/business">Entrepreneurs</a></li><li id="nav-menu-item-27754" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./finance/business">Finance</a></li><li id="nav-menu-item-27755" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./geopolitics/business">Geopolitics</a></li><li id="nav-menu-item-27749" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./leadership/business">Leadership</a></li><li id="nav-menu-item-27756" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./retail/business">Retail</a></li><li id="nav-menu-item-27757" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./business-of-sport/business">Business of Sport</a></li><li id="nav-menu-item-27750" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./start-ups/business">Start-ups</a></li><li id="nav-menu-item-27751" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./workplace/business">Workplace</a></li></ul></li>
</li>
<li id="nav-menu-item-25846" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./technology/">Technology</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27758" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./5g/technology">5G</a></li><li id="nav-menu-item-27759" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./apps/technology">Apps</a></li><li id="nav-menu-item-27760" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./ar-vr/technology">AR and VR</a></li><li id="nav-menu-item-27761" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./artificial-intelligence/technology">Artificial Intelligence</a></li><li id="nav-menu-item-27762" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./big-data/technology">Big Data</a></li><li id="nav-menu-item-27763" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./blockchain/technology">Blockchain</a></li><li id="nav-menu-item-27765" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./cyber-security/technology">Cyber security</a></li><li id="nav-menu-item-27766" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./fintech/technology">Fintech</a></li><li id="nav-menu-item-27764" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./internet-of-things/technology">Internet of Things</a></li></ul></li>
</li>
<li id="nav-menu-item-25847" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./transport/">Transport</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27767" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./aerospace/transport">Aerospace</a></li><li id="nav-menu-item-27768" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./cars/transport">Cars</a></li><li id="nav-menu-item-27769" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./trains/transport">Trains</a></li><li id="nav-menu-item-27770" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./water/transport">Water</a></li></ul></li>
</li>
<li id="nav-menu-item-13046" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27771" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./climate-change/science">Climate change</a></li><li id="nav-menu-item-27772" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./energy/science">Energy</a></li><li id="nav-menu-item-27773" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./healthcare/science">Health</a></li></ul></li>
</li>
<li id="nav-menu-item-12494" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.ns-businesshub.com/about-ns-business/">ABOUT</a></li>
</li>
     </ul>	
<ul class="vertical medium-horizontal menu nav-aside">
<li class="search" id="search"><p class="ctaModal ctaSearch" data-toggle="modal" data-target="#search-pop-up-container" style="padding-top:3px !important;">
  <span>
    <i class="fas fa-search"></i>
  </span></p> 
    <form role="search" class="small-screen-search" method="get" id="searchformmobicon" action="https://www.ns-businesshub.com/search/" >
       <div class="row"><input type="text" value="" name="_sf_s" id="mobs"  placeholder="Search..." / >
    <input type="submit" value="SEARCH" style="    background: #9b0000;    padding: 0.9em;    color: #fff;    font-size: 0.9em;    margin: 0 0 1em 0;    width: 100%;    font-weight: bold;
"><span>
    <i class="fas fa-search"></i>
  </span></button>
    </div></form>  </li>
   <li><a href="https://www.facebook.com/NSBusinessHub/" target="_blank"><i class="fab fa-facebook-f" style="font-size:20px;"></i></a></li>
  <li><a href="https://twitter.com/NSBusinessHub" target="_blank"><i class="fab fa-twitter" style="font-size:20px;"></i></a></li>
  <li><a href="https://www.linkedin.com/showcase/ns-business-hub" target="_blank"><i class="fab fa-linkedin-in" style="font-size:20px;"></i></a></li>
 
</ul>
</div>
</div>
</nav>
</header>
<!-- End Header -->
</div>
<!-- 
<div id="sticky_point"></div>
<div class='dianomi-sponsored fixed-top-ads'>
<!-Smartad # 4083: Verdict - 1051x160- Above article Images-->
<!--<iframe WIDTH="1051" HEIGHT="160" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4083" style="width: 100%; height: 160px; border: none; overflow: hidden;"></iframe>
<span class="close_iframe">Dismiss</span>
</div> -->
<!-- .fixed-top-ads -->
<div class="grid-container"><div><div id="crumbs"><a href="https://www.ns-businesshub.com">Home</a> &raquo; <a href="https://www.ns-businesshub.com/energy">Energy</a> </div></div></div>

<!-- Search Pop Up Start -->
<!-- Modal -->
<div class="modal fade" id="search-pop-up-container" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


        <div id="search-pop-up">          
           <div class="grid-x">
<div class="cell small-1 medium-6 large-6">     <a href="https://www.ns-businesshub.com/" >
                                    <img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="" />
                                  </a></div>
                <button id="search-close-btn" data-dismiss="modal">x</button>
            <form role="search" method="get" id="searchformicon" action="https://www.ns-businesshub.com/search/" ><h2>SEARCH</h2><input type="search" value="" name="_sf_s" id="s"  placeholder="Search" autofocus required><input type="submit" value="SEARCH"></form>        </div> 
	
</div>
</div>
</div></div>


    <!-- Search Pop Up End -->




<!-- Modal -->
<div class="modal fade" id="exampleModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.ns-businesshub.com/">
<span class="ev-nslogo">
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="ns_business" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<form method="post" class="wp-user-form">
<h3>Login</h3>
<h4 align="center" id="error_msg" style="color:red;"></h4>
<div class="grid-x">
<p>We have recently upgraded our technology platform.
Due to this change if you are seeing this message for the first time please make sure you reset your password using the <a href="https://www.ns-businesshub.com/wp-login.php?action=lostpassword" class="forgot-password">Forgot your password Link</a>.</p>
<div class="cell large-8 large-offset-2">
<input type="text" name="username" id="username" placeholder="Username"/>
<span id="userErr" style="color:red;"></span>
</div>
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<input type="password" name="password" value="" id="password" placeholder="Password"/>
<span id="passErr" style="color:red;"></span>
<span id="captchaErr" style="color:red;"></span>
<input type="hidden" name="redirect_to" value="/science/2020-oil-crisis-recovery-coronavirus/" />
<input type="hidden" name="user-cookie" value="1" />
</div>
</div>
<div class="grid-x">
<div class="cell small-6 large-offset-2 large-4">
<input type="checkbox"> <span class="remember-me ng-binding">Remember me</span></div>
<!--<div class="cell small-6 large-4 align-right"><a href="" class="forgot-password">Forgot your password?</a></div>-->
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<button type="submit" class="user_submit">LOGIN</button>
<!--<input type="submit" name="user-submit" value="Log In" class="user_submit" />-->
</div>
</div>	
</form>	
<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a href="javascript:void(0);" data-toggle="modal" data-target="#modalRegister" name="register" class="tns-goto-register login-register" data-context="Register">Register</a></span></div>
</div>

</div>
</div>
</div>

<!-- Modal -->
<div class="modal fade" id="modalRegister" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">

<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.ns-businesshub.com/">
<span class="ev-nslogo">
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="ns_business" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<h3>Register</h3>
<div class="grid-x" style="margin-top:0; padding-top: 0em;">
  <div class="cell small-12 form-wrapper">
							                             	<iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrf1" width="100%" height="1280" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>	
							  							  
							  
				</div>
</div> 
<!--<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a name="register" class="tns-goto-register" data-context="Register">Register</a></span></div>
</div> -->

</div>
</div>
</div>	
<!-- <script src="node_modules/foundation-sites/dist/js/foundation.js "></script> -->
<style>
.home_timeline .guided-tour.timeline-tour {
box-shadow: 0px -1px 5px #dadada;
top: 12%;
left: 25%;
position: fixed;
padding: 3em;
color: #333;
background: #fff;
border: 1px solid #ccc;
visibility: visible;
opacity: 1;
z-index: 1;
height:auto; 
font-size: 0.875rem;
max-width: 40%; 
width: 500px;
top: 50%;
left: 50%;
margin-left: -250px;
margin-top: -150px; max-height:330px;
}	

}
.home_timeline:before {
content: " ";
position: fixed;
background-color: rgba(0,0,0,0.7);
z-index: 1;
left: 0;
right: 0;
top: 0;
bottom: 0;
}
.home_timeline .cookiepopup-continue, .home_timeline .cookiepopup-learnmore { background: #9b0000  ; padding:0.5em  ; margin:20px 10px 0 0; }
.pageloader .loader{display: none;}
.pageloader .loader {
  border: 6px solid #f3f3f3;
  border-radius: 50%;
  border-top: 6px solid #9d0000;
  width: 40px;
  height:40px;    margin: 0px auto;
  -webkit-animation: spin 2s linear infinite; /* Safari */
  animation: spin 2s linear infinite;
  
}

/* Safari */
@-webkit-keyframes spin {
  0% { -webkit-transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); }
}

@keyframes spin {
  0% { transform: rotate(0deg); }
  100% { transform: rotate(360deg); }
}
#cookiepopup-continue.close.close-guided-tour	{
width: 36px;
height: 36px;
color: #fff  ;
text-decoration: none  ;
font-size: 18px;
line-height: 36px;
text-align: center;
float: right;
z-index: 101;
background:  #9b0000  ; 
position: absolute;right: 0;top: 0; padding: 0  ; opacity: 1;
}
/*.blog-title {display:none;}
 .blog-title-mobile {display:none;}	

@media only screen and (max-width:600px) {
  .blog-title-mobile {display:block;}	
} 
@media only screen and (min-width:601px) { .blog-title {display:block;} }
 */
 
</style>
			<div class="article-background" data-scroll-speed="3">
        <!-- if there is a feature image larger than 1600px width, it can be displayed here -->
    </div>
<div id="infinite-article" data-infinite="on" class="on">
		    <!-- Main section starts-->  
    <main>
            <!-- HEADER SECTION STARTS-->
						<!-- Here Start New Design Naresh-->
			<div id="article">
				<section class="project-title">
				<div class="grid-container">
					<div class="grid-x grid-margin-x">
					<div class="cell small-12 medium-12 large-9">
													<div class="grid-x">
									<div class="cell large-2">
										<p class="project-tag">
											Long Reads<span><i class="fas fa-tag"></i></span>
										</p>
									</div>							
									<div class="cell large-10 title-section">
										<h1>Is the oil industry showing signs of recovery from the coronavirus market crisis?</h1>
											<p class="tags">				
					<span><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a></span><span><a href="https://www.ns-businesshub.com/./energy/">Energy</a></span><span><a href="https://www.ns-businesshub.com/./long-reads/">Long Reads</a></span>            	
             </p>
											<p class="article-author">
					    
                       <div class="article-author">By <a href="https://www.ns-businesshub.com/author/andrewfawthrop/">Andrew Fawthrop</a>&nbsp;&nbsp;<span id="date">19 May 2020 </span></div>
					   												
											</p>
									</div>
								</div>
							<article>
								<div class="article-body">
									<div class="grid-x">
										<div class="cell large-2">
												    <div class="social-media-outer-container">
     <div class="social-media">
      <a><i class="fas fa-share"></i></a>
      <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ns-businesshub.com%2Fscience%2F2020-oil-crisis-recovery-coronavirus%2F"
                    target="_blank"><i class="fab fa-facebook-f"></i></a>
      <a href="https://twitter.com/intent/tweet?text=Is+the+oil+industry+showing+signs+of+recovery+from+the+coronavirus+market+crisis%3F&url=https%3A%2F%2Fwww.ns-businesshub.com%2Fscience%2F2020-oil-crisis-recovery-coronavirus%2F&via=NS+Business"
                    target="_blank"><i class="fab fa-twitter"></i></a>
      <a href="https://www.linkedin.com/cws/share?url=https://www.ns-businesshub.com/science/2020-oil-crisis-recovery-coronavirus/"
                    target="_blank"><i class="fab fa-linkedin-in"></i></a>
      <a href="mailto:?subject=Compelo: Is the oil industry showing signs of recovery from the coronavirus market crisis?&body=https%3A%2F%2Fwww.ns-businesshub.com%2Fscience%2F2020-oil-crisis-recovery-coronavirus%2F%0D%0AYou can register to the site here:https://www.ns-businesshub.com/register"
                    class="boxed-icon email"><i class="far fa-envelope"></i></a>
    </div>
</div>
 
										 </div>
										<div class="cell small-12 medium-12 large-10">
											<p class='description'>This year is poised to become the worst in the oil industry's colourful history as Covid-19 wreaks havoc on key market drivers — but signs of recovery are beginning to emerge
</p>																						<!--<p class="project-gallery-title">Project Gallery</p>-->
											<img class="img_caption" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/05/oilfield-740x520.jpg" alt="oilfield">
											<p class="caption img_caption">Oil prices have shown greater resilience in recent weeks as traders grow more confident in the market's future prospects</p>																						<p><em><strong>The coronavirus-triggered oil crisis of 2020 has thrown the industry into a state of disarray as it struggles to cope with a series of unprecedented demand and price shocks — but listen closely and you might hear sounds of optimism that a recovery is on the horizon. Andrew Fawthrop takes a closer look at what&#8217;s being said.</strong></em></p>
<p>&nbsp;</p>
<p>Global events have sent shockwaves coursing through oil markets on many occasions before, stretching back almost half a century to the energy crises of the 1970s.</p>
<p>The fickle nature of geopolitics has often proved the root cause of these trade disruptions and price volatility, but this time around it has been the invisible and rapid spread of a highly contagious, deadly virus that has turned the oil world on its head.</p>
<p>The International Energy Agency (IEA) has confirmed that 2020 is on track to become the worst year in the industry’s history – with record-low commodity prices and a demand shortage unlike any other culminating last month in “Black April” – but despite the dark clouds overhead, cautious whispers of optimism can be heard that the worst of the crisis could now be over.</p>
<p>Oil prices, which in March and April <a href="https://www.nsenergybusiness.com/features/brent-crude-oil-price-storage/" target="_blank" rel="noopener noreferrer">plummeted to record lows</a>, have in recent weeks shown signs of a rebound – with key benchmarks Brent and West Texas Intermediate (WTI) both currently trading at above $30 per barrel for the first time in months.</p>
<p>While still less than half their value compared to the start of the year, this new-found resilience reflects a greater degree of confidence among traders that things are starting to look more positive for a market that has been thrown into complete disarray by the twin shocks of demand destruction and huge oversupply.</p>
<p>“The expectation is for that [price] rebound to be gradual, and I think right now the best-case scenario is also for that rebound to be permanent,” says GlobalData&#8217;s senior oil researcher Adrian Lara.</p>
<p>“In other words, the main risk is still having Covid-19-related outbreaks that bring countries, or regions within those countries, back into a lockdown.”</p>
<p>&nbsp;</p>
<h2>2020 oil-crisis recovery hinges on restoring balance to supply and demand equation</h2>
<p>National economies that have been under strict confinement measures for several months have now begun to tentatively open their doors once more, easing some of the travel restrictions that have dealt so much damage to global fuel demand.</p>
<p>Added to this is the effect of globally-co-ordinated <a href="https://www.ns-businesshub.com/science/oil-crisis-meetings-opec-g20/" target="_blank" rel="noopener noreferrer">efforts to reduce oil production</a> and lift the burden on over-saturated storage and transportation infrastructure, with an Opec+ agreement to cut almost 10 million barrels per day (bpd) now well into its first month of enforcement.</p>
<figure id="attachment_258362" aria-describedby="caption-attachment-258362" style="width: 1000px" class="wp-caption alignnone"><img class="wp-image-258362 size-full" src="https://www.nsenergybusiness.com/wp-content/uploads/sites/3/2020/05/Saudi-Aramco-abqaiq-oil-plant-1.png" alt="2020 oil crisis recovery" width="1000" height="666" /><figcaption id="caption-attachment-258362" class="wp-caption-text">Saudi Arabia has led Opec+ production cuts designed to edge the oil market closer to recovery from the 2020 crisis by lowering the global surplus (Credit: Saudi Aramco)</figcaption></figure>
<p>The combination of these factors, along with further output reductions being led by market forces in non-Opec+ countries like the US and Canada, prompted the IEA last week to slightly upgrade its forecast for the year ahead, identifying the “early signs of a gradual stabilisation of oil markets” in its most recent assessment of the global oil picture.</p>
<p>“There are signs of improvement both on the supply and demand fronts,” notes a recent analysis from the Oxford Institute for Energy Studies (OIES), authored by Bassam Fattouh and Andreas Economou.</p>
<p>“Lockdowns in many parts of the world are starting to ease and there are signs that this is having a positive impact on demand, particularly gasoline demand. This by no means implies that year-on-year contractions for the rest of the year will suddenly stop, but demand contractions are projected to ease over the rest of 2020.”</p>
<p>&nbsp;</p>
<h2>IEA upgrades demand forecast as lockdowns ease</h2>
<p>The situation remains precarious, however, with the potential for a resurgence of Covid-19 a lingering question mark prefacing any future outlook – but for now, at least the green shoots of recovery are continuing to emerge.</p>
<p>“It’s far too early to say that we are soon going to reach rebalancing of the markets – we are just at the beginning of that process,” IEA executive director Dr Fatih Birol told a recent press briefing.</p>
<p>His organisation recently <a href="https://www.nsenergybusiness.com/news/industry-news/global-oil-demand-2020-iea-may/" target="_blank" rel="noopener noreferrer">adjusted its full-year oil demand forecast for 2020</a>, predicting a decline of 8.6 million bpd compared to 2019 – a “modest” improvement on its previous estimate a 9.3 million-bpd demand loss.</p>
<blockquote class="twitter-tweet" data-lang="en" data-conversation="none">
<p dir="ltr" lang="en">We see early signs markets have begun the rebalancing process.</p>
<p>Demand: Road transport gradually picking up in many economies as lockdowns ease.</p>
<p>Supply: Markets driving huge output cuts in many key non-OPEC producers &amp; OPEC+ deal has kicked in.</p>
<p>2nd <a href="https://twitter.com/hashtag/Covid19?src=hash&amp;ref_src=twsrc%5Etfw">#Covid19</a> wave = major risk <a href="https://t.co/Ak9VkWGpJX">pic.twitter.com/Ak9VkWGpJX</a></p>
<p>— Fatih Birol (@IEABirol) <a href="https://twitter.com/IEABirol/status/1260846335743397888?ref_src=twsrc%5Etfw">May 14, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
While still an unprecedented level of annual decline, the upwards revision has gone some way to indicating the market is moving in a more positive direction, as the gradual resumption of travel and industrial activity begins to draw on oil stocks from storage that has fast been approaching maximum capacity.</p>
<p>Lara says: “The bulk of oil demand is ultimately dependent on demand for transportation fuels, which are in turn directly linked to the pace at which people start moving again by car and by plane.</p>
<p>“The data that is relevant for assessing the stability of the demand rebound are the refinery utilisation rates, production of fuels and changes in stocks for both crude and refined products.</p>
<p>“Demand destruction in the months of March to May was really severe, and Opec+ adjusted production not so much in response to the fall in those months, but rather on the expectation that demand will pick up again in the second half.”</p>
<p>&nbsp;</p>
<h2>Nature of demand recovery will shape the way out of 2020 oil crisis</h2>
<p>OIES’ Fattouh and Economou ­­note that the shape of the demand recovery will be “the key factor” in determining the future outcomes of oil markets, with many variables at play – not least whether or not demand will ever return to its pre-crisis levels.</p>
<p>Calls for governments to integrate green-energy planning into their economic recovery roadmaps have grown more vociferous in recent weeks, while <a href="https://www.nsenergybusiness.com/features/coronavirus-clean-energy-fossil-fuels/" target="_blank" rel="noopener noreferrer">the comparative strength of renewables in navigating the crisis</a> has been underscored by an acceleration of Big Oil companies to set out their low-carbon agendas.</p>
<p>In an <a href="https://www.ft.com/content/21affff2-1e57-4000-a439-62cfef6344fb" target="_blank" rel="noopener noreferrer">interview</a> last week, BP’s new chief executive Bernard Looney – who in February unveiled <a href="https://www.nsenergybusiness.com/features/bp-bernard-looney-speech/" target="_blank" rel="noopener noreferrer">the UK oil major’s net-zero strategy</a> – told the <em>Financial Times</em> the coronavirus pandemic could have a lasting effect on commodity demand, raising the prospect that the time of “peak oil” could have passed.</p>
<p>“I don’t think we know how this is going to play out. I certainly don&#8217;t know,” he says. “Could it be peak oil? Possibly. Possibly. I would not write that off.”</p>
<figure id="attachment_258363" aria-describedby="caption-attachment-258363" style="width: 1000px" class="wp-caption alignnone"><img class="wp-image-258363 size-full" src="https://www.nsenergybusiness.com/wp-content/uploads/sites/3/2020/05/BP-Flickr-Mike-Mozart.jpg" alt="2020 oil crisis recovery" width="1000" height="710" /><figcaption id="caption-attachment-258363" class="wp-caption-text">BP is among the oil firms to have said they will integrate net-zero ambitions into their 2020 crisis-recovery plans (Credit: Flickr/Mike Mozart)</figcaption></figure>
<p>Either way, the pace of recovery from the crisis will be defined by demand growth, as the OIES analysis – which incorporates a range of real-time mobility data gathered from Apple and Google along with academic studies of government response planning – suggests.</p>
<p>It adds: “The balances are extremely sensitive to the pace of demand recovery. A weaker recovery in oil demand will delay the rebalancing process by a quarter, even with 100% Opec+ compliance to the output cuts and the more severe and persistent shut-ins of non-Opec production.”</p>
<p>The IEA’s latest estimate is for a year-on-year demand decline of almost 20 million bpd in the second quarter of the year – a positive adjustment of 3.4 million bpd compared to its April forecast – with a narrowing of the gap between supply and demand expected in the second half.</p>
<p>&nbsp;</p>
<h2>Opec+ agreement has taken effect, but continued compliance will be critical</h2>
<p>While a demand resurgence offers relief to one aspect of the crisis’ equation, measures on the supply side are starting to take effect, too.</p>
<p>In April, Opec+ members <a href="https://www.nsenergybusiness.com/news/opec-oil-prices-recovery/" target="_blank" rel="noopener noreferrer">agreed to collectively cut 9.7 million bpd of their oil output throughout May and June</a>, with less-extensive reductions to continue through until 2022.</p>
<p>So far, these measures have been complied with across the board, while Saudi Arabia, Kuwait and the United Arab Emirates (UAE) have each introduced additional voluntary cutbacks on top of those proposed in the deal.</p>
<figure id="attachment_258361" aria-describedby="caption-attachment-258361" style="width: 976px" class="wp-caption alignnone"><img class="size-full wp-image-258361" src="https://www.nsenergybusiness.com/wp-content/uploads/sites/3/2020/05/Opec.jpg" alt="2020 oil crisis recovery" width="976" height="650" /><figcaption id="caption-attachment-258361" class="wp-caption-text">Production cuts made by Opec+ members have gone some way to chart a path to recovery from the 2020 oil crisis (Credit: Opec)</figcaption></figure>
<p>Whether or not nations continue to honour the agreement has been a point of contention among industry observers, but the OIES researchers believe that for several reasons compliance will be maintained “at least for the next few months”.</p>
<p>“First, some producers are finding it increasingly difficult to market all their volumes in this current environment,” they suggest.</p>
<p>“Second, Opec+ producers will consider very carefully the potential cost of non-compliance and assess the risk of entering into another cycle of overproduction, especially at a time when Saudi Arabia has shown low tolerance for non-compliance and the willingness to shift policy quickly if the burden of adjustment falls primarily on its shoulders.</p>
<p>“Also, if Opec+ producers fail to abide by their quotas, the market rebalancing will be delayed till the end of 2020.”</p>
<p>Nations outside of the oil-exporter alliance have also joined the effort to address the issue of global oversupply, with <a href="https://www.nsenergybusiness.com/news/industry-news/norway-oil-production-cuts-coronavirus/" target="_blank" rel="noopener noreferrer">Norway announcing it will lower production</a> by 300,000 bpd this year, and market-led reductions, particularly in the US and Canada, further deepening the global supply curtailment.</p>
<p>In fact, the IEA expects the US to be “the single-biggest contributor” to worldwide cuts by the end of 2020, lowering its output by as much as 2.8 million bpd <a href="https://www.nsenergybusiness.com/features/north-america-oil-shut-ins/" target="_blank" rel="noopener noreferrer">as producers take the unusual step of shutting in production</a>.</p>
<p>&nbsp;</p>
<h2>Storage concerns have eased as gap between supply and demand narrows</h2>
<p>Huge levels of oversupply have become a hallmark of this new global oil picture, with the pressures of vanishing storage-space realised in spectacular fashion last month when <a href="https://www.nsenergybusiness.com/features/wti-crude-oil-price-collapse/" target="_blank" rel="noopener noreferrer">a panicked sell-off of WTI contracts by traders with nowhere to store their goods</a> sent prices for the benchmark falling to almost minus $40 per barrel – the first time the commodity had ever fallen into negative pricing.</p>
<p>Armadas of oil supertankers, filled to the brim with unwanted crude oil, have been pictured roaming the seas, while strategic sovereign reserves have been opened up to take some of the surplus off the market.</p>
<blockquote class="twitter-tweet" data-lang="en-gb">
<p dir="ltr" lang="en">The <a href="https://twitter.com/hashtag/USCG?src=hash&amp;ref_src=twsrc%5Etfw">#USCG</a> is closely monitoring the increased presence of tanker vessels anchored off the coast of Southern California. <a href="https://t.co/i6HuX6wxgn">pic.twitter.com/i6HuX6wxgn</a></p>
<p>— USCG Los Angeles (@USCGLosAngeles) <a href="https://twitter.com/USCGLosAngeles/status/1253570343815442432?ref_src=twsrc%5Etfw">24 April 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
The IEA’s Dr Birol revealed last week that around 60 million barrels of oil have been poured into these national reserves since the start of April – mainly in the US, China and India – while the volume of seaborne oil stockpiles increased by around 158 million barrels last month, the equivalent of the entire combined monthly output of Nigeria and the UAE.</p>
<p>But <a href="https://www.nsenergybusiness.com/news/oil-companies-storage-space/" target="_blank" rel="noopener noreferrer">the risk of storage volumes reaching full capacity</a> has now “dissipated”, according to the OIES, with the impact of global production cuts meaning the crude stock build has now peaked.</p>
<p>Lara adds: “The cuts in production and the slight increases in fuel demand are relieving pressure on storage, and if there are no major setbacks we should expect to see lower volumes added to stocks – and even withdrawals on a general basis.</p>
<p>“The importance of having available storage well above the normal levels is now clear, and I&#8217;d expect more tank capacity to be built in the coming years.”</p>
<p>&nbsp;</p>
<h2>Promising signs, but Covid-19 looms large</h2>
<p>All in all, there seems to be a cautious sense of optimism building that the very worst of the crisis has been overcome, with attention able to turn to the task of rebuilding.</p>
<p>Oil-producing countries and companies, <a href="https://www.nsenergybusiness.com/news/company-news/shell-dividend-cut-q12020/" target="_blank" rel="noopener noreferrer">which have had to make big compromises</a> to address the impact of the health crisis, will hope the bleakest days are now behind them — but the prospect of a second wave of coronavirus looms large, jeopardising any attempt at a definitive outlook.</p>
<p>According to the IEA: “Oil production is reacting in a big way to market forces, and economic activity is beginning a gradual-but-fragile recovery.</p>
<p>“However, major uncertainties remain. The biggest is whether governments can ease the lockdown measures without sparking a resurgence of Covid-19 outbreaks. Another is whether a high level of compliance with the Opec+ agreement will be achieved and maintained by all the major parties.</p>
<p>“These are big questions – and the answers we get in the coming weeks will have major consequences for the oil market.”</p>
										</div>
																				
                         						   							<!-- <iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrf3" width="60%" height="100" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe> -->
							  				
									
																				
                                    </div>
								</div>	
							</article>	
						</div>
						<div class="cell small-12 medium-12 large-3">
							<aside class="side-widgets">
										<!--<div class="cell side-bar-top"></div>-->
											<!-- Related Article  Section Start -->
												<!--<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">-->
			                <div id="related-article" class="margin-bottom cell">
	                    <h5>RELATED ARTICLE</h5>
	                      							<article>
								<div class="row">
									<div class="columns small-12 medium-4 large-4">
									<a href="https://www.ns-businesshub.com/science/trump-us-coal-industry/">
																				<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/05/Donald-Trump-coal-industry-80x75.jpg" alt="" />
																			</a>
									</div>
									<div class="columns small-12 medium-8 large-8">
										<a href="https://www.ns-businesshub.com/science/trump-us-coal-industry/"><h3  class="h6">Has Trump lived up to his promise to revive the US coal industry?</h3></a>
									</div>
								</div>
							</article>	
								                </div>

	              <div id="text-5" class="widget cf widget_text">			<div class="textwidget"><div id='mpu_side'>
  <script>
    googletag.cmd.push(function() { googletag.display('mpu_side'); });
  </script>
</div>
</div>
		</div>	<!--</div>
</aside>-->
												<div class="cell side-bar-top"></div>
											<!-- Latest News section Homepage start -->					   
							                      <div id="latest-news" class="cell margin-bottom">
                        <h5 class="h5">POPULAR</h5>
					    					     <article>
                            <div><span class="count"><strong class="count-content">1</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/new-nuclear-power-plants-uk/">New nuclear power plants in the UK from Sizewell C to Hinkley Point C</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">2</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/spartan-covid-19-test-recall/">Spartan Covid-19 test recall highlights 'challenges' of rapid device approvals</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">3</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/technology/covid-19-innovations/">Seven technological innovations coming forward to tackle Covid-19</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">4</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/3d-printing-medical-equipment/">Five key pieces of medical equipment being manufactured with 3D printing</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">5</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/sport-technology-fan-experience/">Redefining the future of sports – how emerging tech will evolve the fan experience</a></h3></div>
                        </article>
						 						</div>
					                           <!-- latest News Section Ends -->
                                   <div class="cell side-bar-top"></div>
                      <!-- Latest News section Homepage start -->            
					                      <div id="latest-news" class="cell margin-bottom">
                        <h5 class="h5">LONG READS</h5>                     
                       
						  						<article>
                            <div><span class="count"><strong class="count-content">1</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/trump-us-coal-industry/">Has Trump lived up to his promise to revive the US coal industry?</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">2</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/companies-manufacturing-face-masks/">Meet the companies manufacturing face masks to plug coronavirus shortages</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">3</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/mexico-opec-oil-cuts/">Was Mexico the big winner in the Opec+ deal to cut oil production?</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">4</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/guyana-oil-exploration-exxon/">Charting Guyana's whirlwind ascendancy to the brink of oil superstardom</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">5</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/oil-crisis-meetings-opec-g20/">Assessing the state of play ahead of the Opec+ and G20 oil crisis meetings</a></h3></div>
                        </article>
                         </div>
               			   <iframe style="width: 300px; height: 600px; border: none; overflow: hidden;" src="//www.dianomi.com/smartads.epl?id=4243" width="300" height="600" scrolling="NO"></iframe>
                      <!-- latest News Section Ends -->
                      <!-- Latest News section Homepage start -->					   
            									</aside>
						</div>
					</div>
				</div>
				</section>
			</div>
			<aside class="bottom-banner">
				<div class="grid-container">					
					<div class="grid-x grid-margin-x content-row-container">
					                    <header class="cell">Related News</header>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/science/trump-us-coal-industry/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/05/Donald-Trump-coal-industry-80x75.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/science/trump-us-coal-industry/">Has Trump lived up to his promise to revive the US coal industry?</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a></span><span><a href="https://www.ns-businesshub.com/./energy/">Energy</a></span><span><a href="https://www.ns-businesshub.com/./long-reads/">Long Reads</a></span>            	
            						
                            </div>
                        </div>
                    </div>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/science/new-nuclear-power-plants-uk/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/01/Nuclear-power-plant3-300x200.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/science/new-nuclear-power-plants-uk/">New nuclear power plants in the UK from Sizewell C to Hinkley Point C</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a></span><span><a href="https://www.ns-businesshub.com/./energy/">Energy</a></span><span><a href="https://www.ns-businesshub.com/./popular/">Popular</a></span>            	
            						
                            </div>
                        </div>
                    </div>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/science/spartan-covid-19-test-recall/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/05/PIXNIO-253329-2850x1900-1-80x75.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/science/spartan-covid-19-test-recall/">Spartan Covid-19 test recall highlights &#8216;challenges&#8217; of rapid device approvals</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a></span><span><a href="https://www.ns-businesshub.com/./popular/">Popular</a></span><span><a href="https://www.ns-businesshub.com/./healthcare/">Health</a></span>            	
            						
                            </div>
                        </div>
                    </div>
					                </div>
        </div>
    </aside>			
			<!-- Here End New Design Naresh-->						
        <!-- HEADER SECTION ENDS-->
         <!-- .container -->
    </main>
     <!-- Main section Ends-->
						<section class="">
				<div class="row">
					<div class="small-12 columns">
					<!-- Start Related Posts -->
															<!-- End Related Posts -->
					</div>
				</div>
            </section>
				            <script>
                jQuery(".more_share").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });

                jQuery(".close").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });
            </script>
	<!-- .article-sidebar -->
</div>
<!-- .article -->
<script>
$(document).ready(function() {
	var len = $('#post-full-content p').length;  
	if(len >= 7)
	{
		$('#post-full-content p:nth-child(7)').after($('.related-headline-content'));
	}
	else
	{
		$('#post-full-content p:last-child').before($('.related-headline-content'));
	}	
});
(function(){
  if( window.localStorage ){
    if( !localStorage.getItem( 'firstLoad' ) ){
      localStorage[ 'firstLoad' ] = true;
      window.location.reload();
    }else{
      localStorage.removeItem( 'firstLoad' );
	  }
	  //localStorage.removeItem( 'firstLoad' );
  }
})();

</script> 
<footer>
    	  <!-- Footer Bootom Start here -->
      <div class="grid-container fluid">
        <div id="bottom">
          <div class="grid-container">
            <div class="row">
              <div class="columns small-12 medium-3 large-3 ft-logo">
                                <a href="https://www.ns-businesshub.com/">
                  <img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" class="" style="max-height:6em;" alt="ns_business" />
                </a>
              </div>
              <div class="columns small-12 medium-9 large-9">
                <ul id="menu-footer-menu" class=""><li id="menu-item-11956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11956"><a href="https://www.ns-businesshub.com/about-ns-business/">About</a></li>
<li id="menu-item-11957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11957"><a href="https://www.ns-businesshub.com/contact-business/">Contact</a></li>
<li id="menu-item-11958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11958"><a href="https://www.ns-businesshub.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12264"><a href="https://www.ns-businesshub.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-12265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12265"><a href="https://www.ns-businesshub.com/gdpr/">GDPR</a></li>
</ul>              </div>
            </div>
          </div>
        </div>
      </div>
      <!-- Footer Bootom End here -->        
</footer>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.4' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ns-businesshub.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' async='async'></script>
<script type='text/javascript' src='https://players.brightcove.net/49921910001/Byx5LS0W6M_default/index.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/main-header.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/magazines.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/a-z-category.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/comment-reply.min.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/wp-embed.min.js?ver=5.4' async='async'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.ns-businesshub.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="2a9fcdc002" /><input type="hidden" name="_wp_http_referer" value="/science/2020-oil-crisis-recovery-coronavirus/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.ns-businesshub.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="2a9fcdc002" /><input type="hidden" name="_wp_http_referer" value="/science/2020-oil-crisis-recovery-coronavirus/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
   <!--  <script data-no-instant>InstantClick.init();</script> -->
  <script type="text/javascript">
piAId = '376012';
piCId = '115193';
piHostname = 'pi.pardot.com';

(function() {
function async_load(){
var s = document.createElement('script'); s.type = 'text/javascript';
s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
}
if(window.attachEvent) { window.attachEvent('onload', async_load); }
else { window.addEventListener('load', async_load, false); }
})();
</script> 
   <script>
   
 jQuery(document).ready(function(){
/*search page remove author-data */
function search_author_data() {
  setTimeout(function(){

  jQuery('select[name="_sf_author[]"] option').filter(function()  {
  return (jQuery(this).attr('data-sf-count')==1);
}).remove();

  }, 1000);
}

search_author_data();
});


	$(".hot-topics-menu-link").click(function(){
		$("body").toggleClass("trending-open");
	});
	$(".explore").click(function(){
		$("body").toggleClass("explore-open");
	});
	
	
   </script>
<script type="text/javascript">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</script>
    
<script type="text/javascript">
  jQuery(document).ready(function(){
 

		jQuery(".login-register").click(function(){
		jQuery(".login-register").attr("data-dismiss", "modal");
		jQuery(".modal").css("overflow","scroll");
		});
	  //Hide & Show Personal Details 
	  jQuery(".dropdown-menu").hide();
	  jQuery("#myDropdown").click(function(){
			jQuery(".dropdown-menu").toggle();
		});
		
	jQuery(".clear-filter").click(function(){
    jQuery("#ser_sector").val("");
    jQuery("#primary_taxonomy").val("");
    jQuery("#region").val("");
    var target_url=jQuery(this).parent(".filter-sector-container").parent("form").attr("action");
    window.location.href=target_url.split('?')[0];
    return false;
  });
		
	jQuery('figure.alignnone').each(function(i,el){
	//jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
   // jQuery(this).css('height', '100%');	
	   });
	   
	jQuery('figure.alignnone img').each(function(i,el){ 
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
	   });
	   jQuery(".ctaLogin").click(function(){
		   jQuery("#popLoginModal").show();
		   jQuery("#popRegisterModal").hide();		   
	   });
	   jQuery(".ctaRegister").click(function(){
		   jQuery("#popRegisterModal").show();		   
		   jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_login").click(function(){
		    jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_register").click(function(){
		    jQuery("#popRegisterModal").hide();
	   });
	   
	 	jQuery('.wp-user-form').submit(function(){
			jQuery("#userErr,#passErr,#captchaErr").html("");
			var username = jQuery("#username").val();
			var password = jQuery("#password").val();
			//var captcha =  jQuery("#aiowps-captcha-answer").val();
			var error=0;
			if( username.length==0 ){
				jQuery("#userErr").html("Please enter UserName");
				error++;
			}
			if( password.length==0 ){
				jQuery("#passErr").html("Please enter Password");
				error++;
			}
			/* if( captcha.length==0 ){
				jQuery("#captchaErr").html("Please enter Captcha");
				error++;
			} */
			if( error>0 ){
				return false;
				
			}
			var formData = jQuery( this ).serializeArray();
		    var ajaxurl = "https://www.ns-businesshub.com/wp-admin/admin-ajax.php";
			jQuery.ajax({
            type: 'POST',
            dataType: 'json',
            url: ajaxurl,
            data: {
			action: "get_data",
            data: formData},        	
			success: function(data){
					if( data.success=="success" ){
						window.location.href="https://www.ns-businesshub.com";
					}else if( data.success=="admin" ){
						window.location.href="https://www.ns-businesshub.com/wp-admin/";
					}else{						
						jQuery("#error_msg").html(data.msg)
					}
                
				}
        }); 
		return false;
    });
});



 </script>

			<script src="/wp-content/themes/goodlife-wp-child/assets/js/ui.js"></script>
		
	 <script>
            $(".pop").popover({ trigger: "manual" , html: true, animation:false})
                .on("mouseenter", function () {
                    var _this = this;
                    $(this).popover("show");
                    $(".popover").on("mouseleave", function () {
                        $(_this).popover('hide');
                    });
                }).on("mouseleave", function () {
                    var _this = this;
                    setTimeout(function () {
                        if (!$(".popover:hover").length) {
                            $(_this).popover("hide");
                        }
                    }, 300);
            });
        </script>
		

</body>
</html>