				
					            	
            <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<title>USA Weightlifting CEO on juggling Olympic success and business goals</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="British-raised USA Weightlifting CEO Phil Andrews has learned from his mother’s criminal conviction for fraud to create an open and transparent organisation"/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.ns-businesshub.com/business/usa-weightlifting-ceo/" />
<link rel="canonical" href="https://www.ns-businesshub.com/business/usa-weightlifting-ceo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USA Weightlifting CEO on juggling Olympic success and business goals" />
<meta property="og:description" content="British-raised USA Weightlifting CEO Phil Andrews has learned from his mother’s criminal conviction for fraud to create an open and transparent organisation" />
<meta property="og:url" content="https://www.ns-businesshub.com/business/usa-weightlifting-ceo/" />
<meta property="og:site_name" content="NS Business" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-12-30T12:00:45+00:00" />
<meta property="article:modified_time" content="2019-12-19T16:54:33+00:00" />
<meta property="og:updated_time" content="2019-12-19T16:54:33+00:00" />
<meta property="og:image" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/Weightlifting2.jpg" />
<meta property="og:image:secure_url" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/Weightlifting2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:image:alt" content="USA Weightlifting" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="British-raised USA Weightlifting CEO Phil Andrews has learned from his mother’s criminal conviction for fraud to create an open and transparent organisation" />
<meta name="twitter:title" content="USA Weightlifting CEO on juggling Olympic success and business goals" />
<meta name="twitter:image" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/Weightlifting2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.ns-businesshub.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//live-newstatesman-b2b.pantheonsite.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Feed" href="https://www.ns-businesshub.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Comments Feed" href="https://www.ns-businesshub.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Meet the USA Weightlifting CEO who must juggle Olympic success with business goals Comments Feed" href="https://www.ns-businesshub.com/business/usa-weightlifting-ceo/feed/" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ns-businesshub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.ns-businesshub.com/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.ns-businesshub.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ns-businesshub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ns-businesshub.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-beta.2/css/bootstrap.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style2-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/uk-style.css?ver=2019.16' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css?ver=5.2.4' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ns-businesshub.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.ns-businesshub.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.ns-businesshub.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmg_loadmore_params = {"ajaxurl":"https:\/\/www.ns-businesshub.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"usa-weightlifting-ceo\",\"category_name\":\"business\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/assets/js/myloadmore.js?ver=5.2.4' async='async'></script>
<link rel='https://api.w.org/' href='https://www.ns-businesshub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ns-businesshub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ns-businesshub.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.ns-businesshub.com/?p=30551' />
<link rel="alternate" type="application/json+oembed" href="https://www.ns-businesshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fusa-weightlifting-ceo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ns-businesshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fusa-weightlifting-ceo%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.ns-businesshub.com/business/usa-weightlifting-ceo/amp/"><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<!--[if IE]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie9.css" rel="stylesheet">
<script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script>
<![endif]-->
<!--[if lt IE 9]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie8.css" rel="stylesheet">
<![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ns-businesshub.com/xmlrpc.php">
<link rel="icon" href="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/image-2.png">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
<script src="https://use.fontawesome.com/b310fa2bd5.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90100066-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-90100066-1');
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Global site tag (gtag.js) - Google Analytics ends here -->
<!-- <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
    slot1 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot2 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());
    slot3 = googletag.defineSlot('', [300, 600], '').addService(googletag.pubads());
    slot4 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot5 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());	
	slot6 = googletag.defineSlot(, [1, 1], ).addService(googletag.pubads());
	
        googletag.pubads().setTargeting("Category", "Business");    googletag.pubads().setTargeting("Page", "30551");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
</script> -->
<!--     <script type="text/javascript">
      window.streamampClientConfig = {targets: {
      "Section": ["business","business-of-sport","leadership","long-reads"],
      "Region": [],
      "Category": [],
      "Page": 30551}};
    </script>
 -->
<!--<script type="text/javascript" src="//static.amp.services/clients/GlobalData/CompeloEnergy.js"></script> -->
<!-- Universal header scripts Start Here -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var LBMapping = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([728, 0], [728, 90])
        .addSize([970, 0], [[728, 90], [970, 250]])
        .build();
    var DMPUMapping = googletag.sizeMapping()
     .addSize([0, 700], [[300, 250], [300, 600]])
     .addSize([0, 250], [300, 250])
     .addSize([0, 0], [])
     .build();

   /* var DMPUMapping = googletag.sizeMapping()
      .addSize([0, 0], [300, 250])
      .addSize([0, 700], [300, 600])
      .addSize([0, 800], [300, 600])
      .build();
    var LBMapping = googletag.sizeMapping()
      .addSize([1000, 0], [[970, 250], [728, 90]])
      .addSize([728, 0], [728, 90])
      .addSize([0, 0], [320, 50])
      .addSize([0, 0], [])
      .build();*/


    /* Slot definition lines go here */
     slot1 = googletag.defineSlot("/5269235/NS_Business/TopLeader", [[970, 250], [728, 90], [320, 50]], "lb_top")
    .defineSizeMapping(LBMapping)
    .addService(googletag.pubads());
    slot2 = googletag.defineSlot("/5269235/NS_Business/SidebarMPU", [[300, 600], [300, 250]], "mpu_side")
    .defineSizeMapping(DMPUMapping)
    .addService(googletag.pubads());
    /* Targeting rules go here */
          googletag.pubads().setTargeting('Section', ["business","business-of-sport","leadership","long-reads",]);
      googletag.pubads().setTargeting('Category', []);
      googletag.pubads().setTargeting("Page", 30551);
      googletag.pubads().setTargeting('Region', []);
        googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Universal header scripts End Here --><meta name="Category" content="Business"/>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.perfect-scrollbar/0.6.7/js/min/perfect-scrollbar.jquery.min.js"></script>
</head>
<body class="post-template-default single single-post postid-30551 single-format-standard category hidetopheader category hidetopheader b2b Sbusiness lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off"class="post-template-default single single-post postid-30551 single-format-standard Sbusiness category hidetopheader b2b lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" >

<!-- Cookie PopUp -->
<!-- End of Cookie PopUp -->
<div id="wrapper" class="open box-skin_layout">
<!-- Start Header -->
<!-- Start New Header -->
<!-- Start Header  -->
<header class="main-header">
<div class="leaderboard top-leaderboard">
  <div id='lb_top'>
    <script>
    googletag.cmd.push(function() { googletag.display('lb_top'); });
    </script>
  </div>
</div>
<div class="grid-container">
<div class="grid-x grid-margin-x">

<div class="cell large-4 energy-webinar-container"> 
<div class="grid-x grid-padding-x hide">
<div class="cell medium-4 large-3 icons">
<img src="/wp-content/uploads/sites/3/2018/02/webinars_cta.png" alt="Energy industry webinars">
</div>
<div class="cell medium-8 large-9 txt-webinar ">
<h5>Free Webinars</h5>
<p>
<small>Sign up to watch our free industry webinars.</small>
</p>
</div>
</div>
</div>

<div class="cell small-6 medium-4 large-4 logo-container"><div id="site-logo" class="cell text-center">
<a href="https://www.ns-businesshub.com/" >
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="" />
</a>
</div>
</div>

<div class="cell large-4 energy-newsletter-container">
<div class="grid-x grid-padding-x hide">
<div class="cell medium-8 large-9 txt-newsletter ">
<h5> <a href="https://www.ns-businesshub.com/newsletter-subscription/">Get our newsletter</a></h5>
<p> <a href="https://www.ns-businesshub.com/newsletter-subscription/">
<small>Sign up to our free email to get the latest news.</small></a></p></div>
<div class="cell medium-4 large-3 icons">
 <a href="https://www.ns-businesshub.com/newsletter-subscription/"><img src="/wp-content/uploads/sites/3/2018/02/newsletter_cta.png" alt="Energy industry newsletter" class=""></a>
</div>
</div>
</div>
<div class="cell small-offset-2 small-2" id="burger-menu">
<div id="burger-bar-1" class="burger-bar"></div>
<div id="burger-bar-2" class="burger-bar"></div>
<div id="burger-bar-3" class="burger-bar"></div>
</div>
</div> 
</div>
<nav class="main-nav-container">
<div class="grid-container">
<div class="grid-x">
<ul id="main-nav" class="vertical medium-horizontal menu"><li id="nav-menu-item-27076" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.ns-businesshub.com/"><i class="fa fa-home" style="font-size:20px;"></i></a></li>
</li>
<li id="nav-menu-item-25837" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/">Sectors</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-25838" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsenergybusiness.com/">Energy</a></li><li id="nav-menu-item-25839" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/">Banking</a></li><li id="nav-menu-item-25840" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/">Insurance</a></li><li id="nav-menu-item-25841" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/">Medical Devices</a></li><li id="nav-menu-item-25842" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nspackaging.com/">Packaging</a></li><li id="nav-menu-item-28950" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsagriculture.com/">Agriculture</a></li><li id="nav-menu-item-28951" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-healthcare.com/">Healthcare</a></li></ul></li>
</li>
<li id="nav-menu-item-25845" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./business/">Business</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27753" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./cities/business">Cities</a></li><li id="nav-menu-item-27752" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./diversity/business">Diversity</a></li><li id="nav-menu-item-27748" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./entrepreneurs/business">Entrepreneurs</a></li><li id="nav-menu-item-27754" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./finance/business">Finance</a></li><li id="nav-menu-item-27755" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./geopolitics/business">Geopolitics</a></li><li id="nav-menu-item-27749" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./leadership/business">Leadership</a></li><li id="nav-menu-item-27756" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./retail/business">Retail</a></li><li id="nav-menu-item-27757" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./business-of-sport/business">Business of Sport</a></li><li id="nav-menu-item-27750" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./start-ups/business">Start-ups</a></li><li id="nav-menu-item-27751" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./workplace/business">Workplace</a></li></ul></li>
</li>
<li id="nav-menu-item-25846" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./technology/">Technology</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27758" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./5g/technology">5G</a></li><li id="nav-menu-item-27759" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./apps/technology">Apps</a></li><li id="nav-menu-item-27760" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./ar-vr/technology">AR and VR</a></li><li id="nav-menu-item-27761" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./artificial-intelligence/technology">Artificial Intelligence</a></li><li id="nav-menu-item-27762" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./big-data/technology">Big Data</a></li><li id="nav-menu-item-27763" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./blockchain/technology">Blockchain</a></li><li id="nav-menu-item-27765" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./cyber-security/technology">Cyber security</a></li><li id="nav-menu-item-27766" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./fintech/technology">Fintech</a></li><li id="nav-menu-item-27764" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./internet-of-things/technology">Internet of Things</a></li></ul></li>
</li>
<li id="nav-menu-item-25847" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./transport/">Transport</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27767" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./aerospace/transport">Aerospace</a></li><li id="nav-menu-item-27768" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./cars/transport">Cars</a></li><li id="nav-menu-item-27769" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./trains/transport">Trains</a></li><li id="nav-menu-item-27770" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./water/transport">Water</a></li></ul></li>
</li>
<li id="nav-menu-item-13046" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27771" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./climate-change/science">Climate change</a></li><li id="nav-menu-item-27772" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./energy/science">Energy</a></li><li id="nav-menu-item-27773" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./healthcare/science">Health</a></li></ul></li>
</li>
<li id="nav-menu-item-12494" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.ns-businesshub.com/about-ns-business/">ABOUT</a></li>
</li>
     </ul>	
<ul class="vertical medium-horizontal menu nav-aside">
<li class="search" id="search"><p class="ctaModal ctaSearch" data-toggle="modal" data-target="#search-pop-up-container" style="padding-top:3px !important;">
  <span>
    <i class="fas fa-search"></i>
  </span></p> 
    <form role="search" class="small-screen-search" method="get" id="searchformmobicon" action="https://www.ns-businesshub.com/search/" >
       <div class="row"><input type="text" value="" name="_sf_s" id="mobs"  placeholder="Search..." / >
    <input type="submit" value="SEARCH" style="    background: #9b0000;    padding: 0.9em;    color: #fff;    font-size: 0.9em;    margin: 0 0 1em 0;    width: 100%;    font-weight: bold;
"><span>
    <i class="fas fa-search"></i>
  </span></button>
    </div></form>  </li>
   <li><a href="https://www.facebook.com/NSBusinessHub/" target="_blank"><i class="fab fa-facebook-f" style="font-size:20px;"></i></a></li>
  <li><a href="https://twitter.com/NSBusinessHub" target="_blank"><i class="fab fa-twitter" style="font-size:20px;"></i></a></li>
  <li><a href="https://www.linkedin.com/showcase/ns-business-hub" target="_blank"><i class="fab fa-linkedin-in" style="font-size:20px;"></i></a></li>
 
</ul>
</div>
</div>
</nav>
</header>
<!-- End Header -->
</div>
<!-- 
<div id="sticky_point"></div>
<div class='dianomi-sponsored fixed-top-ads'>
<!-Smartad # 4083: Verdict - 1051x160- Above article Images-->
<!--<iframe WIDTH="1051" HEIGHT="160" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4083" style="width: 100%; height: 160px; border: none; overflow: hidden;"></iframe>
<span class="close_iframe">Dismiss</span>
</div> -->
<!-- .fixed-top-ads -->
<div class="grid-container"><div><div id="crumbs"><a href="https://www.ns-businesshub.com">Home</a> &raquo; <a href="https://www.ns-businesshub.com/business">Business</a> </div></div></div>

<!-- Search Pop Up Start -->
<!-- Modal -->
<div class="modal fade" id="search-pop-up-container" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


        <div id="search-pop-up">          
           <div class="grid-x">
<div class="cell small-1 medium-6 large-6">     <a href="https://www.ns-businesshub.com/" >
                                    <img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="" />
                                  </a></div>
                <button id="search-close-btn" data-dismiss="modal">x</button>
            <form role="search" method="get" id="searchformicon" action="https://www.ns-businesshub.com/search/" ><h2>SEARCH</h2><input type="search" value="" name="_sf_s" id="s"  placeholder="Search" autofocus required><input type="submit" value="SEARCH"></form>        </div> 
	
</div>
</div>
</div></div>


    <!-- Search Pop Up End -->




<!-- Modal -->
<div class="modal fade" id="exampleModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.ns-businesshub.com/">
<span class="ev-nslogo">
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="ns_business" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<form method="post" class="wp-user-form">
<h3>Login</h3>
<h4 align="center" id="error_msg" style="color:red;"></h4>
<div class="grid-x">
<p>We have recently upgraded our technology platform.
Due to this change if you are seeing this message for the first time please make sure you reset your password using the <a href="https://www.ns-businesshub.com/wp-login.php?action=lostpassword" class="forgot-password">Forgot your password Link</a>.</p>
<div class="cell large-8 large-offset-2">
<input type="text" name="username" id="username" placeholder="Username"/>
<span id="userErr" style="color:red;"></span>
</div>
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<input type="password" name="password" value="" id="password" placeholder="Password"/>
<span id="passErr" style="color:red;"></span>
<span id="captchaErr" style="color:red;"></span>
<input type="hidden" name="redirect_to" value="/business/usa-weightlifting-ceo/" />
<input type="hidden" name="user-cookie" value="1" />
</div>
</div>
<div class="grid-x">
<div class="cell small-6 large-offset-2 large-4">
<input type="checkbox"> <span class="remember-me ng-binding">Remember me</span></div>
<!--<div class="cell small-6 large-4 align-right"><a href="" class="forgot-password">Forgot your password?</a></div>-->
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<button type="submit" class="user_submit">LOGIN</button>
<!--<input type="submit" name="user-submit" value="Log In" class="user_submit" />-->
</div>
</div>	
</form>	
<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a href="javascript:void(0);" data-toggle="modal" data-target="#modalRegister" name="register" class="tns-goto-register login-register" data-context="Register">Register</a></span></div>
</div>

</div>
</div>
</div>

<!-- Modal -->
<div class="modal fade" id="modalRegister" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">

<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.ns-businesshub.com/">
<span class="ev-nslogo">
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="ns_business" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<h3>Register</h3>
<div class="grid-x" style="margin-top:0; padding-top: 0em;">
  <div class="cell small-12 form-wrapper">
							                             	<iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrf1" width="100%" height="1280" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>	
							  							  
							  
				</div>
</div> 
<!--<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a name="register" class="tns-goto-register" data-context="Register">Register</a></span></div>
</div> -->

</div>
</div>
</div>	
<!-- <script src="node_modules/foundation-sites/dist/js/foundation.js "></script> -->
<style>
.home_timeline .guided-tour.timeline-tour {
box-shadow: 0px -1px 5px #dadada;
top: 12%;
left: 25%;
position: fixed;
padding: 3em;
color: #333;
background: #fff;
border: 1px solid #ccc;
visibility: visible;
opacity: 1;
z-index: 1;
height:auto; 
font-size: 0.875rem;
max-width: 40%; 
width: 500px;
top: 50%;
left: 50%;
margin-left: -250px;
margin-top: -150px; max-height:330px;
}	

}
.home_timeline:before {
content: " ";
position: fixed;
background-color: rgba(0,0,0,0.7);
z-index: 1;
left: 0;
right: 0;
top: 0;
bottom: 0;
}
.home_timeline .cookiepopup-continue, .home_timeline .cookiepopup-learnmore { background: #9b0000  ; padding:0.5em  ; margin:20px 10px 0 0; }
.pageloader .loader{display: none;}
.pageloader .loader {
  border: 6px solid #f3f3f3;
  border-radius: 50%;
  border-top: 6px solid #9d0000;
  width: 40px;
  height:40px;    margin: 0px auto;
  -webkit-animation: spin 2s linear infinite; /* Safari */
  animation: spin 2s linear infinite;
  
}

/* Safari */
@-webkit-keyframes spin {
  0% { -webkit-transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); }
}

@keyframes spin {
  0% { transform: rotate(0deg); }
  100% { transform: rotate(360deg); }
}
#cookiepopup-continue.close.close-guided-tour	{
width: 36px;
height: 36px;
color: #fff  ;
text-decoration: none  ;
font-size: 18px;
line-height: 36px;
text-align: center;
float: right;
z-index: 101;
background:  #9b0000  ; 
position: absolute;right: 0;top: 0; padding: 0  ; opacity: 1;
}
/*.blog-title {display:none;}
 .blog-title-mobile {display:none;}	

@media only screen and (max-width:600px) {
  .blog-title-mobile {display:block;}	
} 
@media only screen and (min-width:601px) { .blog-title {display:block;} }
 */
 
</style>
			<div class="article-background" data-scroll-speed="3">
        <!-- if there is a feature image larger than 1600px width, it can be displayed here -->
    </div>
<div id="infinite-article" data-infinite="on" class="on">
		    <!-- Main section starts-->  
    <main>
            <!-- HEADER SECTION STARTS-->
						<!-- Here Start New Design Naresh-->
			<div id="article">
				<section class="project-title">
				<div class="grid-container">
					<div class="grid-x grid-margin-x">
					<div class="cell small-12 medium-12 large-9">
								<div class="grid-x">
									<div class="cell large-2">
										<p class="project-tag">
											Business<span><i class="fas fa-tag"></i></span>
										</p>
									</div>							
									<div class="cell large-10 title-section">
										<h1>Meet the USA Weightlifting CEO who must juggle Olympic success with business goals</h1>
											<p class="tags">				
					<span><a href="https://www.ns-businesshub.com/./business/">Business</a></span><span><a href="https://www.ns-businesshub.com/./long-reads/">Long Reads</a></span><span><a href="https://www.ns-businesshub.com/./leadership/">Leadership</a></span>            	
             </p>
											<p class="article-author">
					    
                       <div class="article-author">By <a href="https://www.ns-businesshub.com/author/danielrobinson/">Dan Robinson</a>&nbsp;&nbsp;<span id="date">30 Dec 2019 </span></div>
					   												
											</p>
									</div>
								</div>
							<article>
								<div class="article-body">
									<div class="grid-x">
										<div class="cell large-2">
												    <div class="social-media-outer-container">
     <div class="social-media">
      <a><i class="fas fa-share"></i></a>
      <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fusa-weightlifting-ceo%2F"
                    target="_blank"><i class="fab fa-facebook-f"></i></a>
      <a href="https://twitter.com/intent/tweet?text=Meet+the+USA+Weightlifting+CEO+who+must+juggle+Olympic+success+with+business+goals&url=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fusa-weightlifting-ceo%2F&via=NS+Business"
                    target="_blank"><i class="fab fa-twitter"></i></a>
      <a href="https://www.linkedin.com/cws/share?url=https://www.ns-businesshub.com/business/usa-weightlifting-ceo/"
                    target="_blank"><i class="fab fa-linkedin-in"></i></a>
      <a href="mailto:?subject=Compelo: Meet the USA Weightlifting CEO who must juggle Olympic success with business goals&body=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fusa-weightlifting-ceo%2F%0D%0AYou can register to the site here:https://www.ns-businesshub.com/register"
                    class="boxed-icon email"><i class="far fa-envelope"></i></a>
    </div>
</div>
 
										 </div>
										<div class="cell small-12 medium-12 large-10">
											<p>British-raised Phil Andrews says he has learned from his mother’s criminal conviction for fraud to create an open and transparent organisation
</p>																						<!--<p class="project-gallery-title">Project Gallery</p>-->
											<img class="img_caption" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/Weightlifting2-740x520.jpg" alt="Weightlifting2">
											<p class="caption img_caption">The USA Weightlifting team will hope to achieve its best results at an Olympics since 1960 when it competes at Tokyo 2020 (Credit: Unsplash/Victor Freitas)</p>																						<p><em><strong>As the CEO of USA Weightlifting, Phil Andrews has a medal target for the Tokyo Olympic Games in 2020 &#8211; but he must also balance finances as he bids for success. One of the youngest leaders in sport speaks to Dan Robinson about his role. </strong></em></p>
<p>&nbsp;</p>
<p>Next July, the world’s strongest men and women will take to the floor at the Tokyo International Forum to determine who can lift the heaviest barbell.</p>
<p>Their loved ones will be among the Olympic crowd, mentally going through the lifting routines as four years of hard work reaches its crescendo – but by Phil Andrews’ reckoning, there won’t be anyone bearing the star-spangled banner on their singlets who’s feeling on edge as much as the USA Weightlifting CEO.</p>
<p>“It will probably be me who’s most nervous, followed by the personal coaches because they shoulder a lot of it for the athletes, then the parents, husbands and wives,” says Canadian-born, British-raised Andrews.</p>
<p>“The athletes get nervous but they’re usually down the list because the people around them absorb the nerves for them.”</p>
<p><a href="https://www.ns-businesshub.com/business/technology-tokyo-2020-olympics/" target="_blank" rel="noopener noreferrer">Tokyo 2020</a> promises to be the biggest moment in the career of someone who became the youngest chief executive of a United States Olympic &amp; Paralympic Committee (USOPC) sport when he assumed his position in 2015, aged 29.</p>
<p>Still one of the youngest bosses within the entire Olympic movement at 33, he’s charged with winning the first men’s medal for Team USA in 36 years at a Games, with a stated aim to take home three across both genders – and ideally a gold among them.</p>
<figure id="attachment_30556" aria-describedby="caption-attachment-30556" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-30556" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-CEO-Phil-Andrews.jpg" alt="USA Weightlifting CEO Phil Andrews" width="1000" height="800" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-CEO-Phil-Andrews.jpg 1000w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-CEO-Phil-Andrews-768x614.jpg 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-CEO-Phil-Andrews-600x480.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-30556" class="wp-caption-text">USA Weightlifting CEO Phil Andrews</figcaption></figure>
<p>Doing so would make Tokyo the most successful Olympics for his team since 1960, when six Americans stood on the podium.</p>
<p>“We won one medal in Rio, which in the US doesn’t generate significant interest in the sport,” Andrews adds. “But if we can get two or three, it starts to get interesting.</p>
<p>“So I’m expecting to be extremely busy and probably won’t see the inside of a pillow much during those two weeks in Tokyo.</p>
<p>“The less sleep I have, the better our athletes have done.”</p>
<p>&nbsp;</p>
<h2>USA Weightlifting CEO Phil Andrews’ career background</h2>
<p>Colorado-based Andrews, speaking to <em>NS Business</em> from Florida after a trip to Buenos Aires, is no stranger to travel.</p>
<p>After relocating from Canada to the UK when he was very young, he moved around various parts of the country, including a stay at boarding school.</p>
<p>His arrival in sport arrived early in his career when he was appointed as one of the founding board members of the British Universities Ice Hockey Association, which helped him secure marketing roles at professional ice hockey clubs in Basingstoke and Coventry.</p>
<p>A move into the corporate world at student accommodation provider Unite Group broadened his business perspective and taught him about communication between head office and remote bases in regional cities where he oversaw sales.</p>
<p>But it was while working for the University of East London (UEL) – which has a campus next to the Olympic Park that staged London 2012 – when the move into elite sport begun.</p>
<p>Overseeing activities outside education that brought in income for the university – including conferences, events and summer residences – he worked closely with Team USA when its facilities became home to the athletes’ high performance centre for nine weeks during the 2012 Games.</p>
<p>It led him to meet his wife Stacey, whose job was to kit out the athletes with sponsored clothing throughout the tournament, and five months after the Olympic torch was extinguished they decided to move to the US.</p>
<p>“I sat down with a couple of people to see who needed help and the answer was the weightlifting team,” he recalls.</p>
<p>“It had enormous potential, particularly as CrossFit was taking off at that time. I’m not a weightlifter myself so it wasn’t a passionate choice to go there, but I’ve become more passionate about it over time.”</p>
<p>&nbsp;</p>
<h2>Phil Andrews’ role as USA Weightlifting CEO</h2>
<p>Initially joining as director of events and programmes in January 2013, he was appointed CEO and general secretary in April 2016 after a four-month interim stint.</p>
<p>He oversees a team of 14 who are mainly based in Colorado Springs, home of USOPC, but will travel around the country and abroad throughout the year.</p>
<p>While USA Weightlifting reports under USOPC, it’s a separate organisation that’s responsible for its own finances.</p>
<p>Olympic sports in the US differ to countries like Britain, which uses the National Lottery to cover more than half the cost of funding in many disciplines, as they receive almost no public money.</p>
<p>It means their organisations have to be more business-focused than in other nations and find ways to maximise income from <a href="https://www.ns-businesshub.com/business/tour-de-france-2019-sponsors/" target="_blank" rel="noopener noreferrer">sponsorship</a>, members and broadcasting rights.</p>
<p>Andrews – who calls the UK’s move to separate the TV rights for the Olympics and Paralympics in 2012 “one of the smartest decisions I’ve ever seen” – calls the culture of open communication and transparency he has created his biggest success to date.</p>
<figure id="attachment_30555" aria-describedby="caption-attachment-30555" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-30555" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-Kate-Nye.jpg" alt="USA Weightlifting Kate Nye" width="1000" height="668" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-Kate-Nye.jpg 1000w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-Kate-Nye-768x513.jpg 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-Kate-Nye-600x401.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-30555" class="wp-caption-text">Kate Nye became the youngest American woman to win gold at a World Weightlifting Championships in 2019 (Credit: Stephen Galvan/IWF)</figcaption></figure>
<p>He says: “The biggest thing I do is keep the communication lines flowing in my team. I’m not afraid to try new things, which means you have to communicate openly, but I’m also not afraid to back away quickly.</p>
<p>“The biggest thing I’ve changed since 2016 is introducing transparency with our members and staff.</p>
<p>“By involving our members in feedback, it means they have some buy-in into what we do and we can foresee any problems before they happen.</p>
<p>“That’s underpinned everything we’ve done. It’s taken a lot of work to turn around some opinions about USA Weightlifting but we’ve tried to make our objectives clear and explain why decisions are made to achieve those.</p>
<p>“Our members are repeat and loyal customers. If you think about it from a business – rather than governing body – perspective, it’s your job to keep those individuals satisfied, otherwise you’re never going to grow.”</p>
<p>&nbsp;</p>
<h2>How being the son of a criminal mother shaped Phil Andrews’ leadership style</h2>
<p>His determination to be transparent stems from his mum being jailed for 10 months for fraud, having been convicted of stealing an identity to claim disability allowance.</p>
<p>It affected their relationship and, while they are still in touch despite her being unable to travel to the US on account of her criminal record, Andrews isn’t afraid to broach the subject.</p>
<p>In November, <a href="http://aroundtherings.com/site/A__78384/Title__USA-Weightlifting-CEO-comments-on-calls-to-scrap-doping-sanctions-panel/292/Articles" target="_blank" rel="noopener noreferrer">he tackled a suggestion that imposing sanctions on federations found to have drug cheats is like punishing the family of a criminal who acted alone</a>.</p>
<p>He said at the time: “Unfortunately, while I empathise that there are, potentially, clean athletes in these nations who will not be able to participate in the Olympic Games, World Championships or other events because of the offences of double-digit amounts of doping offences within the federation, then these individuals should be looking towards those who committed the offence for compensation – not to the people holding them accountable.</p>
<p>“When I had a family member in prison, I looked to them for accountability – I did not call for a change to Her Majesty’s home office.”</p>
<p>Reflecting on his comments now, he says: “My mum’s conviction has affected me as I’ve gone through life in terms of how people judge my character through her actions.</p>
<p>“Every time it comes up in a conversation, I have to prove that my character is different to my mother’s character.</p>
<p>“You have to be open and put everything on the table. One thing I’ve learned as a leader is that it’s okay to put your hand in the air and say ‘I screwed up’.</p>
<p>“Clearly you can’t do that every week because then you’d have a problem but a bit of humility and empathy is a huge part of what we do. I’ve never met the perfect leader and I don’t think I ever will.”</p>
<p>Luckily for Andrews – who is also keen to stress how American weightlifters are rigidly tested for drugs in a sport that International Olympic Committee president Thomas Bach said had a “massive doping problem” – he can point to raw numbers as evidence of a <a href="https://www.ns-businesshub.com/business/lego-ceo-niels-christiansen/" target="_blank" rel="noopener noreferrer">successful leadership approach</a>.</p>
<figure id="attachment_30553" aria-describedby="caption-attachment-30553" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-30553" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-CJ-Cummings.jpg" alt="USA Weightlifting CJ Cummings" width="1000" height="666" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-CJ-Cummings.jpg 1000w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-CJ-Cummings-768x511.jpg 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-CJ-Cummings-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-30553" class="wp-caption-text">CJ Cummings set four junior records at the 2018 World Weightlifting Championships in the 73kg category (Credit: Stephen Galvan/IWF)</figcaption></figure>
<p>The membership base has grown from 9,000 to 30,000 people, the retention rate for those who stay more than a year jumped by 10% to 73%, and revenue increased from $4.7m in 2015 to $7m at the end of 2017.</p>
<p>“We used to be heavily reliant on our coaching education business for making money but we’ve done a few things, including creating pay-a-you-go and monthly memberships that are a bit like a <a href="https://www.ns-businesshub.com/business/who-is-reed-hastings-netflix/" target="_blank" rel="noopener noreferrer">Netflix-style model</a> so people don’t just have to pay annually,” explains Andrews</p>
<p>“We’ve also taken away the need to wear a singlet in the first year. It’s very tight-fitting and newcomers can often be very uncomfortable wearing it so it can scare them off.</p>
<p>“We’ve also created an outreach department that’s responsible for growing our sport in schools, set up an International Try Weightlifting Day and have had a big drive towards inclusivity by becoming the first national body to celebrate Pride.</p>
<p>“Our women have been pushed in particular because we have one of the best women’s teams in the world right now. If you’re looking to attract women, you need to put them front and centre, and 50.3% of our members are now women.”</p>
<p>&nbsp;</p>
<h2>Financial challenges of being the USA Weightlifting CEO</h2>
<p>As the national governing body for the sport, USA Weightlifting has two key, but competing, priorities.</p>
<p>While one is to grow the membership base, the other is to win medals at international tournaments, something that focuses minds during Olympic years like 2020.</p>
<p>Andrews explains: “I have to decide how the middle of the pyramid looks between the top and bottom targets,” he says.</p>
<p>“A lot of sports have a narrow window of opportunity to get media exposure and show what they’re really about so as we get closer to the Olympics, we’ll certainly concentrate our efforts on the top of the pyramid.”</p>
<p>Throughout the year, the USA Weightlifting CEO wants to tell the stories of how the women’s team has jumped from 24<sup>th</sup> to third in the world rankings, as well as any “heroes” across the entire team who win medals.</p>
<figure id="attachment_30554" aria-describedby="caption-attachment-30554" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-30554" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-Kate-Nye-2.jpg" alt="USA Weightlifting Kate Nye" width="1000" height="668" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-Kate-Nye-2.jpg 1000w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-Kate-Nye-2-768x513.jpg 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/USA-Weightlifting-Kate-Nye-2-600x401.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-30554" class="wp-caption-text">Kate Nye, right, became the youngest American woman to win gold at a World Weightlifting Championships in 2019 (Credit: Stephen Galvan/IWF)</figcaption></figure>
<p>“To do that, we have to concentrate on giving our athletes at the Olympics everything they could need to succeed and eradicate the significant medal drought we have for the men’s in particular,” says Andrews.</p>
<p>“We want to use that to drive people into our 1,200 weightlifting clubs, which in turn makes it more likely that we’ll find a talented athlete.”</p>
<p>The promise to give athletes “everything they could need” comes with a significant cost, particularly in a city ranked as the second most expensive in the world by the <a href="https://mobilityexchange.mercer.com/Insights/cost-of-living-rankings" target="_blank" rel="noopener noreferrer">2019 Mercer Cost of Living Survey</a>.</p>
<p>Each of the USA Weightlifting athletes – there were four at Rio 2016, but next year’s have still to qualify – will have access to their own training centre and personal coaches in downtown Tokyo, while they will be given food, accommodation and travel.</p>
<p>Overall, the 2020 Olympics will cost the organisation at least $500,000 – rising towards $650,000 if bonuses are paid out for medals.</p>
<p>About 80% of the minimum total has already been fundraised through events and private donations, including from Andrews, but it puts the USA Weightlifting CEO in a difficult position should the team overachieve.</p>
<p>“If you overspend in one area, you have to find other ways to account for it, so sometimes success actually costs dollars,” he says.</p>
<p>“When you create an objective programme, you’ll tell people if they achieve something, they receive an award.</p>
<p>“If they go and actually do better than we projected as a team or individual then you end up in an interesting position where you’re actually spending significant sums of money for ironically fulfilling our mission statement.</p>
<p>“So our expenses for our athletes has significantly increased, which is a great thing because as spending money goes, that’s where you want to see it increase. But from a business perspective, you have to think ‘I need to go and find that money from somewhere’.”</p>
<p>It’s why he’ll be wearing both his financial hat and Team USA jacket at the Tokyo International Forum.</p>
<p>In between cheering on athletes and making mental calculations, Andrews will liaise with families, host partners and sponsors, and manage media enquiries with another eye cast towards attracting new members by generating more interest in the sport.</p>
<p>And despite the anticipated lack of sleep, he wouldn’t wish to be anywhere else in the world during those two weeks spanning July and August.</p>
<p>“It’s part of the job but it’s an exciting part of the job,” he adds. “If you think of the average business, most people in my position don’t get to go to the Olympics and have the levels of both stress and excitement that I feel as we aim to prove it’s possible to win medals.</p>
<p>“It’s a very special thing and I’m really proud to match the business behind that.”</p>
										</div>
																				
                         						   							<!-- <iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrf3" width="60%" height="100" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe> -->
							  				
									
																				
                                    </div>
								</div>	
							</article>	
						</div>
						<div class="cell small-12 medium-12 large-3">
							<aside class="side-widgets">
										<!--<div class="cell side-bar-top"></div>-->
											<!-- Related Article  Section Start -->
												<!--<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">-->
			                <div id="related-article" class="margin-bottom cell">
	                    <h5>RELATED ARTICLE</h5>
	                      							<article>
								<div class="row">
									<div class="columns small-12 medium-4 large-4">
									<a href="https://www.ns-businesshub.com/business/enterprise-services-innovation/">
																				<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/Smart-city2-80x75.jpg" alt="" />
																			</a>
									</div>
									<div class="columns small-12 medium-8 large-8">
										<a href="https://www.ns-businesshub.com/business/enterprise-services-innovation/"><h3  class="h6">How enterprise services can meet the innovation expectation</h3></a>
									</div>
								</div>
							</article>	
								                </div>

	              <div id="text-5" class="widget cf widget_text">			<div class="textwidget"><div id='mpu_side'>
  <script>
    googletag.cmd.push(function() { googletag.display('mpu_side'); });
  </script>
</div>
</div>
		</div>	<!--</div>
</aside>-->
												<div class="cell side-bar-top"></div>
											<!-- Latest News section Homepage start -->					   
							                      <div id="latest-news" class="cell margin-bottom">
                        <h5 class="h5">POPULAR</h5>
					    					     <article>
                            <div><span class="count"><strong class="count-content">1</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/how-to-stop-thinking-about-work-christmas-apps/">How to stop thinking about work over Christmas: Seven apps to help you switch-off</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">2</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/working-on-christmas-day/">Should I be working on Christmas Day? Here’s two bosses who are – and two who definitely aren't</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">3</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/weird-insurance-claims/">Are these the seven most bizarre insurance claims ever filed by customers?</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">4</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/christmas-shutdown-office/">Christmas shutdown: Pros and cons of closing the office for the festive period</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">5</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/transport/flying-cars-uber-rolls-royce/">Who's building flying cars? Uber, Rolls-Royce and Airbus in race to take vehicles to the skies</a></h3></div>
                        </article>
						 						</div>
					                           <!-- latest News Section Ends -->
                                   <div class="cell side-bar-top"></div>
                      <!-- Latest News section Homepage start -->            
					                      <div id="latest-news" class="cell margin-bottom">
                        <h5 class="h5">LONG READS</h5>                     
                       
						  						<article>
                            <div><span class="count"><strong class="count-content">1</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/transport/flexenable-olcd-displays/">Cambridge University spin-out FlexEnable is set to transform car interiors with innovative tech</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">2</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/smart-city-street-lighting/">The critical role of street lighting in London’s smart city project</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">3</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/yancey-strickler-kickstarter/">Yancey Strickler on how he co-founded Kickstarter – and what the future holds</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">4</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/lego-ceo-niels-christiansen/">How LEGO CEO Niels Christiansen is hoping to build a better future</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">5</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/gareth-southgate-technology-england/">How data has helped transform England under Gareth Southgate</a></h3></div>
                        </article>
                         </div>
               			   <iframe style="width: 300px; height: 600px; border: none; overflow: hidden;" src="//www.dianomi.com/smartads.epl?id=4243" width="300" height="600" scrolling="NO"></iframe>
                      <!-- latest News Section Ends -->
                      <!-- Latest News section Homepage start -->					   
            									</aside>
						</div>
					</div>
				</div>
				</section>
			</div>
			<aside class="bottom-banner">
				<div class="grid-container">					
					<div class="grid-x grid-margin-x content-row-container">
					                    <header class="cell">Related News</header>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/technology/artificial-intelligence-media-entertainment-deepfakes/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/James-Dean-80x75.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/technology/artificial-intelligence-media-entertainment-deepfakes/">How deepfake technology could allow you to put your favourite actor in Netflix shows</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/./technology/">Technology</a></span><span><a href="https://www.ns-businesshub.com/./artificial-intelligence/">Artificial Intelligence</a></span>            	
            						
                            </div>
                        </div>
                    </div>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/business/enterprise-services-innovation/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/Smart-city2-80x75.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/business/enterprise-services-innovation/">How enterprise services can meet the innovation expectation</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/./business/">Business</a></span><span><a href="https://www.ns-businesshub.com/./leadership/">Leadership</a></span>            	
            						
                            </div>
                        </div>
                    </div>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/science/energy/christmas-lights-energy/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/12/Untitled-design-80x75.png" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/science/energy/christmas-lights-energy/">The costs and energy consumption of putting up Christmas lights</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/./energy/">Energy</a></span><span><a href="https://www.ns-businesshub.com/./technology/">Technology</a></span><span><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a></span>            	
            						
                            </div>
                        </div>
                    </div>
					                </div>
        </div>
    </aside>			
			<!-- Here End New Design Naresh-->						
        <!-- HEADER SECTION ENDS-->
         <!-- .container -->
    </main>
     <!-- Main section Ends-->
						<section class="">
				<div class="row">
					<div class="small-12 columns">
					<!-- Start Related Posts -->
															<!-- End Related Posts -->
					</div>
				</div>
            </section>
				            <script>
                jQuery(".more_share").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });

                jQuery(".close").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });
            </script>
	<!-- .article-sidebar -->
</div>
<!-- .article -->
<script>
$(document).ready(function() {
	var len = $('#post-full-content p').length;  
	if(len >= 7)
	{
		$('#post-full-content p:nth-child(7)').after($('.related-headline-content'));
	}
	else
	{
		$('#post-full-content p:last-child').before($('.related-headline-content'));
	}	
});
(function(){
  if( window.localStorage ){
    if( !localStorage.getItem( 'firstLoad' ) ){
      localStorage[ 'firstLoad' ] = true;
      window.location.reload();
    }else{
      localStorage.removeItem( 'firstLoad' );
	  }
	  //localStorage.removeItem( 'firstLoad' );
  }
})();

</script> 
<footer>
    	  <!-- Footer Bootom Start here -->
      <div class="grid-container fluid">
        <div id="bottom">
          <div class="grid-container">
            <div class="row">
              <div class="columns small-12 medium-3 large-3 ft-logo">
                                <a href="https://www.ns-businesshub.com/">
                  <img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" class="" style="max-height:6em;" alt="ns_business" />
                </a>
              </div>
              <div class="columns small-12 medium-9 large-9">
                <ul id="menu-footer-menu" class=""><li id="menu-item-11956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11956"><a href="https://www.ns-businesshub.com/about-ns-business/">About</a></li>
<li id="menu-item-11957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11957"><a href="https://www.ns-businesshub.com/contact-business/">Contact</a></li>
<li id="menu-item-11958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11958"><a href="https://www.ns-businesshub.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12264"><a href="https://www.ns-businesshub.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-12265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12265"><a href="https://www.ns-businesshub.com/gdpr/">GDPR</a></li>
</ul>              </div>
            </div>
          </div>
        </div>
      </div>
      <!-- Footer Bootom End here -->        
</footer>
<script type="text/javascript">
<!--
piCId = '89474';
piAId = '376012';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
-->
</script><script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ns-businesshub.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' async='async'></script>
<script type='text/javascript' src='https://players.brightcove.net/49921910001/Byx5LS0W6M_default/index.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/main-header.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/magazines.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/a-z-category.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/comment-reply.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/wp-embed.min.js?ver=5.2.4' async='async'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.ns-businesshub.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="9bbba0563b" /><input type="hidden" name="_wp_http_referer" value="/business/usa-weightlifting-ceo/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.ns-businesshub.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="9bbba0563b" /><input type="hidden" name="_wp_http_referer" value="/business/usa-weightlifting-ceo/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
   <!--  <script data-no-instant>InstantClick.init();</script> -->
  <script type="text/javascript">
piAId = '376012';
piCId = '115193';
piHostname = 'pi.pardot.com';

(function() {
function async_load(){
var s = document.createElement('script'); s.type = 'text/javascript';
s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
}
if(window.attachEvent) { window.attachEvent('onload', async_load); }
else { window.addEventListener('load', async_load, false); }
})();
</script> 
   <script>
   
 jQuery(document).ready(function(){
/*search page remove author-data */
function search_author_data() {
  setTimeout(function(){

  jQuery('select[name="_sf_author[]"] option').filter(function()  {
  return (jQuery(this).attr('data-sf-count')==1);
}).remove();

  }, 1000);
}

search_author_data();
});


	$(".hot-topics-menu-link").click(function(){
		$("body").toggleClass("trending-open");
	});
	$(".explore").click(function(){
		$("body").toggleClass("explore-open");
	});
	
	
   </script>
<script type="text/javascript">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</script>
    
<script type="text/javascript">
  jQuery(document).ready(function(){
 

		jQuery(".login-register").click(function(){
		jQuery(".login-register").attr("data-dismiss", "modal");
		jQuery(".modal").css("overflow","scroll");
		});
	  //Hide & Show Personal Details 
	  jQuery(".dropdown-menu").hide();
	  jQuery("#myDropdown").click(function(){
			jQuery(".dropdown-menu").toggle();
		});
		
	jQuery(".clear-filter").click(function(){
    jQuery("#ser_sector").val("");
    jQuery("#primary_taxonomy").val("");
    jQuery("#region").val("");
    var target_url=jQuery(this).parent(".filter-sector-container").parent("form").attr("action");
    window.location.href=target_url.split('?')[0];
    return false;
  });
		
	jQuery('figure.alignnone').each(function(i,el){
	//jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
   // jQuery(this).css('height', '100%');	
	   });
	   
	jQuery('figure.alignnone img').each(function(i,el){ 
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
	   });
	   jQuery(".ctaLogin").click(function(){
		   jQuery("#popLoginModal").show();
		   jQuery("#popRegisterModal").hide();		   
	   });
	   jQuery(".ctaRegister").click(function(){
		   jQuery("#popRegisterModal").show();		   
		   jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_login").click(function(){
		    jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_register").click(function(){
		    jQuery("#popRegisterModal").hide();
	   });
	   
	 	jQuery('.wp-user-form').submit(function(){
			jQuery("#userErr,#passErr,#captchaErr").html("");
			var username = jQuery("#username").val();
			var password = jQuery("#password").val();
			//var captcha =  jQuery("#aiowps-captcha-answer").val();
			var error=0;
			if( username.length==0 ){
				jQuery("#userErr").html("Please enter UserName");
				error++;
			}
			if( password.length==0 ){
				jQuery("#passErr").html("Please enter Password");
				error++;
			}
			/* if( captcha.length==0 ){
				jQuery("#captchaErr").html("Please enter Captcha");
				error++;
			} */
			if( error>0 ){
				return false;
				
			}
			var formData = jQuery( this ).serializeArray();
		    var ajaxurl = "https://www.ns-businesshub.com/wp-admin/admin-ajax.php";
			jQuery.ajax({
            type: 'POST',
            dataType: 'json',
            url: ajaxurl,
            data: {
			action: "get_data",
            data: formData},        	
			success: function(data){
					if( data.success=="success" ){
						window.location.href="https://www.ns-businesshub.com";
					}else if( data.success=="admin" ){
						window.location.href="https://www.ns-businesshub.com/wp-admin/";
					}else{						
						jQuery("#error_msg").html(data.msg)
					}
                
				}
        }); 
		return false;
    });
});



 </script>

			<script src="/wp-content/themes/goodlife-wp-child/assets/js/ui.js"></script>
	

</body>
</html>