				
					            	
            <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<title>Richard Branson on Virgin Galactic and the commercial &#039;space race&#039;</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sir Richard Branson, founder of Virgin Galactic, and George Whitesides, its CEO, talk about the world’s first custom-built commercial spaceport"/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.ns-businesshub.com/business/richard-branson-virgin-galactic/" />
<link rel="canonical" href="https://www.ns-businesshub.com/business/richard-branson-virgin-galactic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Richard Branson on Virgin Galactic and the commercial &#039;space race&#039;" />
<meta property="og:description" content="Sir Richard Branson, founder of Virgin Galactic, and George Whitesides, its CEO, talk about the world’s first custom-built commercial spaceport" />
<meta property="og:url" content="https://www.ns-businesshub.com/business/richard-branson-virgin-galactic/" />
<meta property="og:site_name" content="NS Business" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-02-04T06:00:20+00:00" />
<meta property="article:modified_time" content="2020-02-03T16:53:03+00:00" />
<meta property="og:updated_time" content="2020-02-03T16:53:03+00:00" />
<meta property="og:image" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-Richard-Branson-and-George-Whitesides.jpg" />
<meta property="og:image:secure_url" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-Richard-Branson-and-George-Whitesides.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:image:alt" content="Richard Branson Virgin Galactic" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sir Richard Branson, founder of Virgin Galactic, and George Whitesides, its CEO, talk about the world’s first custom-built commercial spaceport" />
<meta name="twitter:title" content="Richard Branson on Virgin Galactic and the commercial &#039;space race&#039;" />
<meta name="twitter:image" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-Richard-Branson-and-George-Whitesides.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.ns-businesshub.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//live-newstatesman-b2b.pantheonsite.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Feed" href="https://www.ns-businesshub.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Comments Feed" href="https://www.ns-businesshub.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Richard Branson on launching Virgin Galactic and the commercial &#8216;space race&#8217; Comments Feed" href="https://www.ns-businesshub.com/business/richard-branson-virgin-galactic/feed/" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ns-businesshub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.ns-businesshub.com/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.ns-businesshub.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ns-businesshub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ns-businesshub.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-beta.2/css/bootstrap.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style2-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/uk-style.css?ver=2019.16' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css?ver=5.2.4' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ns-businesshub.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.ns-businesshub.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.ns-businesshub.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmg_loadmore_params = {"ajaxurl":"https:\/\/www.ns-businesshub.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"richard-branson-virgin-galactic\",\"category_name\":\"business\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/assets/js/myloadmore.js?ver=5.2.4' async='async'></script>
<link rel='https://api.w.org/' href='https://www.ns-businesshub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ns-businesshub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ns-businesshub.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.ns-businesshub.com/?p=30890' />
<link rel="alternate" type="application/json+oembed" href="https://www.ns-businesshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Frichard-branson-virgin-galactic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ns-businesshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Frichard-branson-virgin-galactic%2F&#038;format=xml" />
<!-- premitive -->
			<script>
				!function(e,n,t,r,o,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.projectId=r,n.config.apiKey=o,n.config.environment=n.config.environment||"production";for(var c=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],a=0;a<c.length;a++){var s=c[a];n[s]=function(e){return function(){var t=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:t})}}(s)}var p=window.Worker?"async":"blocking",g=e.createElement("script");g.type="text/javascript",g.async=!0;var m=("https:"==e.location.protocol?"https://":"http://")+"cdn.permutive.com";g.src=m+"/"+r+"-"+p+".js";var u=e.getElementsByTagName(t)[0];u.parentNode.insertBefore(g,u)}}(document,window.permutive,"script","e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});
				permutive.addon("web", { page: {
				  article: { id:"30890",title:"Richard Branson on launching Virgin Galactic and the commercial 'space race'" }}});
			</script>
				 <!-- end premitive --->
	 <link rel="amphtml" href="https://www.ns-businesshub.com/business/richard-branson-virgin-galactic/amp/"><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<!--[if IE]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie9.css" rel="stylesheet">
<script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script>
<![endif]-->
<!--[if lt IE 9]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie8.css" rel="stylesheet">
<![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ns-businesshub.com/xmlrpc.php">
<link rel="icon" href="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/image-2.png">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
<script src="https://use.fontawesome.com/b310fa2bd5.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90100066-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-90100066-1');
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Global site tag (gtag.js) - Google Analytics ends here -->
<!-- <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
    slot1 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot2 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());
    slot3 = googletag.defineSlot('', [300, 600], '').addService(googletag.pubads());
    slot4 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot5 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());	
	slot6 = googletag.defineSlot(, [1, 1], ).addService(googletag.pubads());
	
        googletag.pubads().setTargeting("Category", "Aerospace");    googletag.pubads().setTargeting("Page", "30890");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
</script> -->
<!--     <script type="text/javascript">
      window.streamampClientConfig = {targets: {
      "Section": ["aerospace","business","leadership","long-reads","transport"],
      "Region": [],
      "Category": [],
      "Page": 30890}};
    </script>
 -->
<!--<script type="text/javascript" src="//static.amp.services/clients/GlobalData/CompeloEnergy.js"></script> -->
<!-- Universal header scripts Start Here -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var LBMapping = googletag.sizeMapping()
        .addSize([0, 0], [320, 50])
        .addSize([728, 0], [728, 90])
        .addSize([970, 0], [[728, 90], [970, 250]])
        .build();
    var DMPUMapping = googletag.sizeMapping()
     .addSize([0, 700], [[300, 250], [300, 600]])
     .addSize([0, 250], [300, 250])
     .addSize([0, 0], [])
     .build();

   /* var DMPUMapping = googletag.sizeMapping()
      .addSize([0, 0], [300, 250])
      .addSize([0, 700], [300, 600])
      .addSize([0, 800], [300, 600])
      .build();
    var LBMapping = googletag.sizeMapping()
      .addSize([1000, 0], [[970, 250], [728, 90]])
      .addSize([728, 0], [728, 90])
      .addSize([0, 0], [320, 50])
      .addSize([0, 0], [])
      .build();*/


    /* Slot definition lines go here */
     slot1 = googletag.defineSlot("/5269235/NS_Business/TopLeader", [[970, 250], [728, 90], [320, 50]], "lb_top")
    .defineSizeMapping(LBMapping)
    .addService(googletag.pubads());
    slot2 = googletag.defineSlot("/5269235/NS_Business/SidebarMPU", [[300, 600], [300, 250]], "mpu_side")
    .defineSizeMapping(DMPUMapping)
    .addService(googletag.pubads());
    /* Targeting rules go here */
          googletag.pubads().setTargeting('Section', ["aerospace","business","leadership","long-reads","transport",]);
      googletag.pubads().setTargeting('Category', []);
      googletag.pubads().setTargeting("Page", 30890);
      googletag.pubads().setTargeting('Region', []);
        googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Universal header scripts End Here --><meta name="Category" content="Aerospace"/>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.perfect-scrollbar/0.6.7/js/min/perfect-scrollbar.jquery.min.js"></script>
</head>
<body class="post-template-default single single-post postid-30890 single-format-standard category hidetopheader category hidetopheader b2b Sbusiness lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off"class="post-template-default single single-post postid-30890 single-format-standard Sbusiness category hidetopheader b2b lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" >

<!-- Cookie PopUp -->
<!-- End of Cookie PopUp -->
<div id="wrapper" class="open box-skin_layout">
<!-- Start Header -->
<!-- Start New Header -->
<!-- Start Header  -->
<header class="main-header">
<div class="leaderboard top-leaderboard">
  <div id='lb_top'>
    <script>
    googletag.cmd.push(function() { googletag.display('lb_top'); });
    </script>
  </div>
</div>
<div class="grid-container">
<div class="grid-x grid-margin-x">

<div class="cell large-4 energy-webinar-container"> 
<div class="grid-x grid-padding-x hide">
<div class="cell medium-4 large-3 icons">
<img src="/wp-content/uploads/sites/3/2018/02/webinars_cta.png" alt="Energy industry webinars">
</div>
<div class="cell medium-8 large-9 txt-webinar ">
<h5>Free Webinars</h5>
<p>
<small>Sign up to watch our free industry webinars.</small>
</p>
</div>
</div>
</div>

<div class="cell small-6 medium-4 large-4 logo-container"><div id="site-logo" class="cell text-center">
<a href="https://www.ns-businesshub.com/" >
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="" />
</a>
</div>
</div>

<div class="cell large-4 energy-newsletter-container">
<div class="grid-x grid-padding-x hide">
<div class="cell medium-8 large-9 txt-newsletter ">
<h5> <a href="https://www.ns-businesshub.com/newsletter-subscription/">Get our newsletter</a></h5>
<p> <a href="https://www.ns-businesshub.com/newsletter-subscription/">
<small>Sign up to our free email to get the latest news.</small></a></p></div>
<div class="cell medium-4 large-3 icons">
 <a href="https://www.ns-businesshub.com/newsletter-subscription/"><img src="/wp-content/uploads/sites/3/2018/02/newsletter_cta.png" alt="Energy industry newsletter" class=""></a>
</div>
</div>
</div>
<div class="cell small-offset-2 small-2" id="burger-menu">
<div id="burger-bar-1" class="burger-bar"></div>
<div id="burger-bar-2" class="burger-bar"></div>
<div id="burger-bar-3" class="burger-bar"></div>
</div>
</div> 
</div>
<nav class="main-nav-container">
<div class="grid-container">
<div class="grid-x">
<ul id="main-nav" class="vertical medium-horizontal menu"><li id="nav-menu-item-27076" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.ns-businesshub.com/"><i class="fa fa-home" style="font-size:20px;"></i></a></li>
</li>
<li id="nav-menu-item-25837" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/">Sectors</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-25838" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsenergybusiness.com/">Energy</a></li><li id="nav-menu-item-25839" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/">Banking</a></li><li id="nav-menu-item-25840" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/">Insurance</a></li><li id="nav-menu-item-25841" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/">Medical Devices</a></li><li id="nav-menu-item-25842" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nspackaging.com/">Packaging</a></li><li id="nav-menu-item-28950" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsagriculture.com/">Agriculture</a></li><li id="nav-menu-item-28951" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-healthcare.com/">Healthcare</a></li></ul></li>
</li>
<li id="nav-menu-item-25845" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./business/">Business</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27753" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./cities/business">Cities</a></li><li id="nav-menu-item-27752" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./diversity/business">Diversity</a></li><li id="nav-menu-item-27748" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./entrepreneurs/business">Entrepreneurs</a></li><li id="nav-menu-item-27754" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./finance/business">Finance</a></li><li id="nav-menu-item-27755" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./geopolitics/business">Geopolitics</a></li><li id="nav-menu-item-27749" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./leadership/business">Leadership</a></li><li id="nav-menu-item-27756" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./retail/business">Retail</a></li><li id="nav-menu-item-27757" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./business-of-sport/business">Business of Sport</a></li><li id="nav-menu-item-27750" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./start-ups/business">Start-ups</a></li><li id="nav-menu-item-27751" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./workplace/business">Workplace</a></li></ul></li>
</li>
<li id="nav-menu-item-25846" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./technology/">Technology</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27758" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./5g/technology">5G</a></li><li id="nav-menu-item-27759" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./apps/technology">Apps</a></li><li id="nav-menu-item-27760" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./ar-vr/technology">AR and VR</a></li><li id="nav-menu-item-27761" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./artificial-intelligence/technology">Artificial Intelligence</a></li><li id="nav-menu-item-27762" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./big-data/technology">Big Data</a></li><li id="nav-menu-item-27763" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./blockchain/technology">Blockchain</a></li><li id="nav-menu-item-27765" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./cyber-security/technology">Cyber security</a></li><li id="nav-menu-item-27766" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./fintech/technology">Fintech</a></li><li id="nav-menu-item-27764" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./internet-of-things/technology">Internet of Things</a></li></ul></li>
</li>
<li id="nav-menu-item-25847" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./transport/">Transport</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27767" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./aerospace/transport">Aerospace</a></li><li id="nav-menu-item-27768" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./cars/transport">Cars</a></li><li id="nav-menu-item-27769" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./trains/transport">Trains</a></li><li id="nav-menu-item-27770" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./water/transport">Water</a></li></ul></li>
</li>
<li id="nav-menu-item-13046" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-27771" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./climate-change/science">Climate change</a></li><li id="nav-menu-item-27772" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./energy/science">Energy</a></li><li id="nav-menu-item-27773" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/./healthcare/science">Health</a></li></ul></li>
</li>
<li id="nav-menu-item-12494" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.ns-businesshub.com/about-ns-business/">ABOUT</a></li>
</li>
     </ul>	
<ul class="vertical medium-horizontal menu nav-aside">
<li class="search" id="search"><p class="ctaModal ctaSearch" data-toggle="modal" data-target="#search-pop-up-container" style="padding-top:3px !important;">
  <span>
    <i class="fas fa-search"></i>
  </span></p> 
    <form role="search" class="small-screen-search" method="get" id="searchformmobicon" action="https://www.ns-businesshub.com/search/" >
       <div class="row"><input type="text" value="" name="_sf_s" id="mobs"  placeholder="Search..." / >
    <input type="submit" value="SEARCH" style="    background: #9b0000;    padding: 0.9em;    color: #fff;    font-size: 0.9em;    margin: 0 0 1em 0;    width: 100%;    font-weight: bold;
"><span>
    <i class="fas fa-search"></i>
  </span></button>
    </div></form>  </li>
   <li><a href="https://www.facebook.com/NSBusinessHub/" target="_blank"><i class="fab fa-facebook-f" style="font-size:20px;"></i></a></li>
  <li><a href="https://twitter.com/NSBusinessHub" target="_blank"><i class="fab fa-twitter" style="font-size:20px;"></i></a></li>
  <li><a href="https://www.linkedin.com/showcase/ns-business-hub" target="_blank"><i class="fab fa-linkedin-in" style="font-size:20px;"></i></a></li>
 
</ul>
</div>
</div>
</nav>
</header>
<!-- End Header -->
</div>
<!-- 
<div id="sticky_point"></div>
<div class='dianomi-sponsored fixed-top-ads'>
<!-Smartad # 4083: Verdict - 1051x160- Above article Images-->
<!--<iframe WIDTH="1051" HEIGHT="160" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4083" style="width: 100%; height: 160px; border: none; overflow: hidden;"></iframe>
<span class="close_iframe">Dismiss</span>
</div> -->
<!-- .fixed-top-ads -->
<div class="grid-container"><div><div id="crumbs"><a href="https://www.ns-businesshub.com">Home</a> &raquo; <a href="https://www.ns-businesshub.com/aerospace">Aerospace</a> </div></div></div>

<!-- Search Pop Up Start -->
<!-- Modal -->
<div class="modal fade" id="search-pop-up-container" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


        <div id="search-pop-up">          
           <div class="grid-x">
<div class="cell small-1 medium-6 large-6">     <a href="https://www.ns-businesshub.com/" >
                                    <img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="" />
                                  </a></div>
                <button id="search-close-btn" data-dismiss="modal">x</button>
            <form role="search" method="get" id="searchformicon" action="https://www.ns-businesshub.com/search/" ><h2>SEARCH</h2><input type="search" value="" name="_sf_s" id="s"  placeholder="Search" autofocus required><input type="submit" value="SEARCH"></form>        </div> 
	
</div>
</div>
</div></div>


    <!-- Search Pop Up End -->




<!-- Modal -->
<div class="modal fade" id="exampleModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.ns-businesshub.com/">
<span class="ev-nslogo">
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="ns_business" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<form method="post" class="wp-user-form">
<h3>Login</h3>
<h4 align="center" id="error_msg" style="color:red;"></h4>
<div class="grid-x">
<p>We have recently upgraded our technology platform.
Due to this change if you are seeing this message for the first time please make sure you reset your password using the <a href="https://www.ns-businesshub.com/wp-login.php?action=lostpassword" class="forgot-password">Forgot your password Link</a>.</p>
<div class="cell large-8 large-offset-2">
<input type="text" name="username" id="username" placeholder="Username"/>
<span id="userErr" style="color:red;"></span>
</div>
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<input type="password" name="password" value="" id="password" placeholder="Password"/>
<span id="passErr" style="color:red;"></span>
<span id="captchaErr" style="color:red;"></span>
<input type="hidden" name="redirect_to" value="/business/richard-branson-virgin-galactic/" />
<input type="hidden" name="user-cookie" value="1" />
</div>
</div>
<div class="grid-x">
<div class="cell small-6 large-offset-2 large-4">
<input type="checkbox"> <span class="remember-me ng-binding">Remember me</span></div>
<!--<div class="cell small-6 large-4 align-right"><a href="" class="forgot-password">Forgot your password?</a></div>-->
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<button type="submit" class="user_submit">LOGIN</button>
<!--<input type="submit" name="user-submit" value="Log In" class="user_submit" />-->
</div>
</div>	
</form>	
<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a href="javascript:void(0);" data-toggle="modal" data-target="#modalRegister" name="register" class="tns-goto-register login-register" data-context="Register">Register</a></span></div>
</div>

</div>
</div>
</div>

<!-- Modal -->
<div class="modal fade" id="modalRegister" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">

<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.ns-businesshub.com/">
<span class="ev-nslogo">
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="ns_business" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<h3>Register</h3>
<div class="grid-x" style="margin-top:0; padding-top: 0em;">
  <div class="cell small-12 form-wrapper">
							                             	<iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrf1" width="100%" height="1280" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>	
							  							  
							  
				</div>
</div> 
<!--<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a name="register" class="tns-goto-register" data-context="Register">Register</a></span></div>
</div> -->

</div>
</div>
</div>	
<!-- <script src="node_modules/foundation-sites/dist/js/foundation.js "></script> -->
<style>
.home_timeline .guided-tour.timeline-tour {
box-shadow: 0px -1px 5px #dadada;
top: 12%;
left: 25%;
position: fixed;
padding: 3em;
color: #333;
background: #fff;
border: 1px solid #ccc;
visibility: visible;
opacity: 1;
z-index: 1;
height:auto; 
font-size: 0.875rem;
max-width: 40%; 
width: 500px;
top: 50%;
left: 50%;
margin-left: -250px;
margin-top: -150px; max-height:330px;
}	

}
.home_timeline:before {
content: " ";
position: fixed;
background-color: rgba(0,0,0,0.7);
z-index: 1;
left: 0;
right: 0;
top: 0;
bottom: 0;
}
.home_timeline .cookiepopup-continue, .home_timeline .cookiepopup-learnmore { background: #9b0000  ; padding:0.5em  ; margin:20px 10px 0 0; }
.pageloader .loader{display: none;}
.pageloader .loader {
  border: 6px solid #f3f3f3;
  border-radius: 50%;
  border-top: 6px solid #9d0000;
  width: 40px;
  height:40px;    margin: 0px auto;
  -webkit-animation: spin 2s linear infinite; /* Safari */
  animation: spin 2s linear infinite;
  
}

/* Safari */
@-webkit-keyframes spin {
  0% { -webkit-transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); }
}

@keyframes spin {
  0% { transform: rotate(0deg); }
  100% { transform: rotate(360deg); }
}
#cookiepopup-continue.close.close-guided-tour	{
width: 36px;
height: 36px;
color: #fff  ;
text-decoration: none  ;
font-size: 18px;
line-height: 36px;
text-align: center;
float: right;
z-index: 101;
background:  #9b0000  ; 
position: absolute;right: 0;top: 0; padding: 0  ; opacity: 1;
}
/*.blog-title {display:none;}
 .blog-title-mobile {display:none;}	

@media only screen and (max-width:600px) {
  .blog-title-mobile {display:block;}	
} 
@media only screen and (min-width:601px) { .blog-title {display:block;} }
 */
 
</style>
			<div class="article-background" data-scroll-speed="3">
        <!-- if there is a feature image larger than 1600px width, it can be displayed here -->
    </div>
<div id="infinite-article" data-infinite="on" class="on">
		    <!-- Main section starts-->  
    <main>
            <!-- HEADER SECTION STARTS-->
						<!-- Here Start New Design Naresh-->
			<div id="article">
				<section class="project-title">
				<div class="grid-container">
					<div class="grid-x grid-margin-x">
					<div class="cell small-12 medium-12 large-9">
								<div class="grid-x">
									<div class="cell large-2">
										<p class="project-tag">
											Business<span><i class="fas fa-tag"></i></span>
										</p>
									</div>							
									<div class="cell large-10 title-section">
										<h1>Richard Branson on launching Virgin Galactic and the commercial &#8216;space race&#8217;</h1>
											<p class="tags">				
					<span><a href="https://www.ns-businesshub.com/./business/">Business</a></span><span><a href="https://www.ns-businesshub.com/./transport/">Transport</a></span><span><a href="https://www.ns-businesshub.com/./long-reads/">Long Reads</a></span>            	
             </p>
											<p class="article-author">
					    
                       <div class="article-author">By <a href="https://www.ns-businesshub.com/author/stephenhall/">Stephen Hall</a>&nbsp;&nbsp;<span id="date">04 Feb 2020 </span></div>
					   												
											</p>
									</div>
								</div>
							<article>
								<div class="article-body">
									<div class="grid-x">
										<div class="cell large-2">
												    <div class="social-media-outer-container">
     <div class="social-media">
      <a><i class="fas fa-share"></i></a>
      <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Frichard-branson-virgin-galactic%2F"
                    target="_blank"><i class="fab fa-facebook-f"></i></a>
      <a href="https://twitter.com/intent/tweet?text=Richard+Branson+on+launching+Virgin+Galactic+and+the+commercial+%E2%80%98space+race%E2%80%99&url=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Frichard-branson-virgin-galactic%2F&via=NS+Business"
                    target="_blank"><i class="fab fa-twitter"></i></a>
      <a href="https://www.linkedin.com/cws/share?url=https://www.ns-businesshub.com/business/richard-branson-virgin-galactic/"
                    target="_blank"><i class="fab fa-linkedin-in"></i></a>
      <a href="mailto:?subject=Compelo: Richard Branson on launching Virgin Galactic and the commercial ‘space race’&body=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Frichard-branson-virgin-galactic%2F%0D%0AYou can register to the site here:https://www.ns-businesshub.com/register"
                    class="boxed-icon email"><i class="far fa-envelope"></i></a>
    </div>
</div>
 
										 </div>
										<div class="cell small-12 medium-12 large-10">
											<p>The British entrepreneur says the first Virgin Galactic space flight could be months, not years, away
</p>																						<!--<p class="project-gallery-title">Project Gallery</p>-->
											<img class="img_caption" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-Richard-Branson-and-George-Whitesides-740x520.jpg" alt="Richard Branson with Virgin Galactic and The Spaceship Company CEO, George Whitesides">
											<p class="caption img_caption">Virgin Galactic founder Sir Richard Branson and CEO George Whitesides (Credit: Virgin Galactic)</p>																						<p><em><strong>Just 574 people have visited space since the dawn of time. Now, Virgin Galactic is aiming to make leaving the Earth’s thin boundaries more accessible than ever before. CEO Journal editor Stephen Hall speaks to Sir Richard Branson, founder of Virgin Galactic, and George Whitesides, its CEO, about the world’s first custom-built commercial spaceport and the corporation’s progress in a new entrepreneur-driven, 21st century space race.</strong></em></p>
<p>&nbsp;</p>
<p>Deep within the Mesilla Valley in New Mexico, a 12,000ft tarmac runway leads towards a wide channel cut into the desolate desert landscape.</p>
<p>Rising out of the sand sits an impressive, futuristic, twin oval-shaped building, shimmering in the southern sun. This imposing, $209m terminal, designed by Foster + Partners, <a href="https://www.ns-businesshub.com/transport/virgin-galactic-spaceport/" target="_blank" rel="noopener noreferrer">is the world’s first custom-built commercial spaceport that will soon, all being well, become a &#8220;gateway to space&#8221; for a group of lucky tourists</a>.</p>
<p>The facility, named Spaceport America, has been meticulously planned to mirror each of the key components of the astronaut journey, with the first floor, Gaia, focusing on Earth, and the second floor, Cirrus, representing light, flight and air. It officially opened its interior doors to the public in August, some years after commencing construction.</p>
<p>Half a century earlier, the Soviet Union and the US competed to launch astronauts far outside of the stratosphere as they attempted to be the first country to land a man successfully on the Moon.</p>
<p>Now, decades on from Neil Armstrong’s giant leap for mankind, three high-profile entrepreneurs, Jeff Bezos, Sir Richard Branson and <a href="https://www.ns-businesshub.com/business/elon-musk-quotes-tesla-ceo/" target="_blank" rel="noopener noreferrer">Elon Musk</a>, have launched their own 21st-century scramble to send commercial tourists thousands of feet into the air, beyond the Earth’s gaseous envelope and out into space.</p>
<p>&nbsp;</p>
<h2>How Richard Branson first fell in love with space travel &#8211; long before launching Virgin Galactic</h2>
<p>Currently at the forefront of these efforts is Virgin Galactic, principle tenant at Spaceport America, which successfully sent a rocket ship 51 miles high, just 11 miles below the Kármán line, last year.</p>
<p>That moment had been a long time coming in the thoughts of the company’s founder, <a href="https://www.ns-businesshub.com/business/richard-branson-air-conditioning/" target="_blank" rel="noopener noreferrer">Sir Richard Branson</a>. It was just a few days after his 19th birthday when he sat transfixed in front of a television screen as Armstrong and Buzz Aldrin first set foot on the crater-pocked lunar surface.</p>
<p>“What I saw on our 12in TV in the walnut case just blew me away,” he tells me. “Yes, I badly wanted to follow in the steps of those <a href="https://www.ns-businesshub.com/transport/al-worden-future-space-travel/" target="_blank" rel="noopener noreferrer">brave astronauts,</a> but it stirred something deeper within me: a childlike sense of wonder. A belief that anything was possible.</p>
<figure id="attachment_30894" aria-describedby="caption-attachment-30894" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-30894" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-Spaceport-America.jpg" alt="Richard Branson Virgin Galactic" width="1000" height="750" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-Spaceport-America.jpg 1000w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-Spaceport-America-768x576.jpg 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-Spaceport-America-600x450.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-30894" class="wp-caption-text">Spaceport America in the Mesilla Valley, New Mexico, is the world’s first custom-built commercial spaceport (Credit: Virgin Galactic)</figcaption></figure>
<p>&#8220;A determination to explore; to live life on the edge and to the full. Looking back now, I can see a clear link from that moment to the formation of Virgin Galactic.”</p>
<p><a href="https://www.ns-businesshub.com/business/richard-branson-on-hyperloop-one/" target="_blank" rel="noopener noreferrer">The entrepreneur</a> is well known for his unconventional escapades: he’s crossed the English Channel on both a kiteboard and in an amphibious vehicle, flown across the Pacific from Japan to Arctic Canada in a hot-air balloon, driven a military tank down Fifth Avenue in New York and broke the Guinness world record for traversing the Atlantic Ocean by boat.</p>
<p>“I have had a love of adventure, really for as long as I can remember,” he reveals. “My mum may have had something to do with that. There is a well-documented account of how, at the age of five or six, she let me out of our family car, five miles from home, and with some basic instructions left me to make the rest of the trip alone. Fortunately, it all worked out well.”</p>
<p><strong> </strong></p>
<h2>Richard Branson on when Virgin Galactic could launch first space mission</h2>
<p>Still firmly standing on his own two feet, over a decade since he started Virgin Galactic in 2004, he hopes to fly to space “in a matter of months, not years”. But how is he anticipating his latest high-adrenaline jaunt?</p>
<p>“I am enormously excited, of course,” he exclaims. “I feel extremely well prepared physically, but have also been thinking a lot about how we can use what I believe will be a transformative experience in the most positive way possible.</p>
<p>&#8220;We will be announcing some plans around that in due course, but the cognitive shift that results from, and leads to, the planetary perspective of spaceflight is clearly a profoundly positive experience and a mindset that the world needs badly right now.”</p>
<figure id="attachment_13798" aria-describedby="caption-attachment-13798" style="width: 7951px" class="wp-caption alignnone"><img class="size-full wp-image-13798" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2018/04/Richard-Branson.jpg" alt="Richard Branson" width="7951" height="3273" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2018/04/Richard-Branson.jpg 7951w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2018/04/Richard-Branson-768x316.jpg 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2018/04/Richard-Branson-1024x422.jpg 1024w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2018/04/Richard-Branson-600x247.jpg 600w" sizes="(max-width: 7951px) 100vw, 7951px" /><figcaption id="caption-attachment-13798" class="wp-caption-text">Virgin founder Richard Branson (Flickr/William Murphy)</figcaption></figure>
<p>The magnate initiated Virgin Galactic’s <a href="https://www.ns-businesshub.com/business/what-is-fiver-how-does-it-work/" target="_blank" rel="noopener noreferrer">listing on the New York Stock Exchange</a> in October 2019 in characteristically flamboyant style, with fireworks illuminating the backdrop to the company’s opening day in downtown Manhattan. In going public, the business became the world’s first commercial spaceflight PLC.</p>
<p>It is not, of course, Branson’s first corporate venture. His entrepreneurial exploits began when he launched a magazine, <em>Student</em>, while he was still at school. He created Virgin Records in 1972 while living on a modest houseboat in London. He eventually went on to launch a dynasty, at various points signing the Sex Pistols, Mike Oldfield, the Rolling Stones and David Bowie.</p>
<p>In 1984, he took his commercial endeavours to the skies for the first time when he created Virgin Atlantic (as Virgin Atlantic Airways). Since then, he’s started Virgin Cola, Virgin Holidays, Virgin Trains, Virgin Fitness and numerous other projects, with mixed success. But where does he come up with his varied ideas?</p>
<p>“Firstly, it would probably be a good idea to read my autobiographies in order to try and avoid my many mistakes,” he jokes. “Other than that, surround yourself with great people, focus as much on purpose as you do on disruption, always try to do the right thing and recognise that moving on – which is sometimes the right thing to do – is not the same as giving up. So don’t get too focused on your niche; keep looking to the stars to provide some context and inspiration.”</p>
<p>&nbsp;</p>
<h2>A commercial vision for spaceflight</h2>
<p>Sharing in his latest cosmic vision, more than 600 future potential astronauts from 60 countries have now signed up for a zero-gravity flight with Virgin Galactic. High-profile buyers of the $250,000 tickets, who recently began intensive preparatory training, include <a href="https://www.ns-businesshub.com/business/leonardo-dicaprio-investments/" target="_blank" rel="noopener noreferrer">Leonardo DiCaprio</a> and Justin Bieber.</p>
<p>Since SpaceShipTwo’s first spaceflight in December 2018 – at several-times the speed of sound – 3,000 people have made reservation enquiries about joining this list. With more than $430m on the balance sheet, Branson and his CEO, George Whitesides, a former NASA chief of staff, say they are well placed to expand the company’s repertoire of rocket ships to meet demand.</p>
<p>“Our future astronauts and several research flights demonstrate that <a href="https://www.ns-businesshub.com/technology/elon-musk-jack-ma-ai/" target="_blank" rel="noopener noreferrer">space tourism and suborbital spaceflight are already businesses with significant customer bases</a> and audiences, and can provide a viable model for future tourism to LEO [low Earth orbit] destinations and beyond,” says Whitesides.</p>
<figure id="attachment_30893" aria-describedby="caption-attachment-30893" style="width: 1000px" class="wp-caption alignnone"><img class="size-full wp-image-30893" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-space-shuttle.jpg" alt="Richard Branson Virgin Galactic" width="1000" height="666" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-space-shuttle.jpg 1000w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-space-shuttle-768x511.jpg 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Virgin-Galactic-space-shuttle-600x400.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption id="caption-attachment-30893" class="wp-caption-text">Virgin Galactic&#8217;s VSS Unity, a SpaceShipTwo-class suborbital rocket-powered spaceplane, on a test flight (Credit: Virgin Galactic)</figcaption></figure>
<p>“At the current stage in our test-flight programme at Virgin Galactic, we are asking aspiring astronauts to register their interest in flying online, and will be contacting them as soon as more seats are released.”</p>
<p>The chief executive hopes that over the next few decades, thousands more people will be able to witness the curvature of planet Earth for themselves. On 1 January 1914, Tony Jannus conducted the US’s first scheduled commercial airline flight for the St Petersburg-Tampa Airboat Line.</p>
<p>And, just as air travel was once a lavish affair and the preserve of a select few wealthy individuals, there’s talk that the wider population might one day be able to experience the thrill of suborbital flight.</p>
<p>With this goal in mind, plans are afoot in Cornwall, UK, to build Europe’s first spaceport. Commercial travel from one side of the globe to the other could even take less time than watching a movie, according to <a href="https://www.ns-businesshub.com/business/tim-peake-space-mission-teamwork/" target="_blank" rel="noopener noreferrer">British astronaut Tim Peake</a>.</p>
<p>“What might be perceived as an expensive folly today actually can in future become a very efficient means of transportation,” he said. “If you extend Virgin Galactic’s principle and improve vehicles, you could do London to Sydney in 90 minutes.”</p>
<p><strong> </strong></p>
<h2>Richard Branson on how Virgin Galactic can help climate change efforts</h2>
<p>Aircraft engineering company Boeing is investing $20m to help Virgin Galactic achieve this objective, making the idea of ultra-long distance, cross-hemisphere weekend trips a foreseeable possibility.</p>
<p>Chamath Palihapitiya, the newly appointed chairman at the company who acquired a 49% stake in the business when it went public, stated that he believed this could now be as little as five to 10 years away.</p>
<p>“In the near term, ticket prices will rise, but our ultimate goal is to bring down the price in the future so that more and more people can experience space,” says Whitesides. “I joined Virgin Galactic because I was inspired about space and the possibility of opening the cosmos to a much wider percentage of humanity than has been the case over the past decades.”</p>
<p>In helping to launch the dawn of a new space age, Branson and Whitesides hope people will return from the six-hour journey with a new perspective of the precious nature of the Earth’s biosphere in the vastness of space.</p>
<p>Buzz Aldrin called it “a brilliant jewel in the black velvet sky” after seeing it from above for the first time. The world’s first astronaut, Yuri Gagarin, was filled with a sense of joy upon witnessing “the shores of continents, islands, great rivers, folds of the terrain, large bodies of water”.</p>
<p>And, like those pioneers before them, Virgin Galactic’s passengers will realise just how far we’ve come, from tool-making Neanderthals to space-travelling cosmonauts, leaving behind the fragile realm that separates cyan blue from darkness.</p>
<p>“Over the past 50 years or so, we have had all the evidence we can possibly need of the transformative potential that space can bring to our world,” concludes Branson. “The limiting factor, of course, has been the availability of a transportation infrastructure that allows its potential to be fully realised.</p>
<p>&#8220;In opening space to everybody, we will not only see a transformation in our business and personal lives, but a much-needed boost to the <a href="https://www.ns-businesshub.com/science/cop25-agreements/" target="_blank" rel="noopener noreferrer">urgent efforts of sustaining life on this beautiful planet for future generations</a>.”</p>
<p>&nbsp;</p>
<p><em><strong>This article originally appeared in the December 2019 edition of CEO Journal. The full issue can be viewed <a href="https://secure.viewer.zmags.com/publication/6d7e4b66#/6d7e4b66/1" target="_blank" rel="noopener noreferrer">here</a>.</strong></em></p>
										</div>
																				
                         						   							<!-- <iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrf3" width="60%" height="100" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe> -->
							  				
									
																				
                                    </div>
								</div>	
							</article>	
						</div>
						<div class="cell small-12 medium-12 large-3">
							<aside class="side-widgets">
										<!--<div class="cell side-bar-top"></div>-->
											<!-- Related Article  Section Start -->
												<!--<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">-->
			                <div id="related-article" class="margin-bottom cell">
	                    <h5>RELATED ARTICLE</h5>
	                      							<article>
								<div class="row">
									<div class="columns small-12 medium-4 large-4">
									<a href="https://www.ns-businesshub.com/transport/electric-vehicle-charging-innovations/">
																				<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Electric-vehicle-charging-innovations2-80x75.png" alt="" />
																			</a>
									</div>
									<div class="columns small-12 medium-8 large-8">
										<a href="https://www.ns-businesshub.com/transport/electric-vehicle-charging-innovations/"><h3  class="h6">Six electric vehicle charging innovations that could be crucial to green transport revolution</h3></a>
									</div>
								</div>
							</article>	
								                </div>

	              <div id="text-5" class="widget cf widget_text">			<div class="textwidget"><div id='mpu_side'>
  <script>
    googletag.cmd.push(function() { googletag.display('mpu_side'); });
  </script>
</div>
</div>
		</div>	<!--</div>
</aside>-->
												<div class="cell side-bar-top"></div>
											<!-- Latest News section Homepage start -->					   
							                      <div id="latest-news" class="cell margin-bottom">
                        <h5 class="h5">POPULAR</h5>
					    					     <article>
                            <div><span class="count"><strong class="count-content">1</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/transport/electric-vehicle-charging-innovations/">Six electric vehicle charging innovations that could be crucial to green transport revolution</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">2</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/technology/blockchain-cryptocurrency-2020/">Three predictions for blockchain and cryptocurrency in 2020</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">3</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/super-bowl-2020-sponsors/">Profiling the brands making their NFL debut as Super Bowl sponsors</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">4</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/transport/wireless-charging-electric-vehicles-nottingham/">Electric taxis can now be charged wirelessly in UK city in £3.4m trial</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">5</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/sport-climate-change/">Five ways sport is tackling climate change – from wooden stadiums to horse manure power</a></h3></div>
                        </article>
						 						</div>
					                           <!-- latest News Section Ends -->
                                   <div class="cell side-bar-top"></div>
                      <!-- Latest News section Homepage start -->            
					                      <div id="latest-news" class="cell margin-bottom">
                        <h5 class="h5">LONG READS</h5>                     
                       
						  						<article>
                            <div><span class="count"><strong class="count-content">1</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/protos-plant-uk/">An overview of Protos: The innovative UK plant turning waste into energy</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">2</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/marc-randolph-netflix/">Marc Randolph on founding Netflix - and overcoming Blockbuster snub</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">3</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/meet-nicola-mendelsohn-the-facebook-exec-whos-become-a-face-for-women-in-tech/">Meet Nicola Mendelsohn: The Facebook exec who's become a face for women in tech</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">4</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/transport/electric-vehicle-smart-charging-uk/">Why smart charging is crucial to the mass uptake of electric vehicles</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">5</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/airbnb-for-work/">Meet the Airbnb for Work chief who is aiming to revolutionise the business trip</a></h3></div>
                        </article>
                         </div>
               			   <iframe style="width: 300px; height: 600px; border: none; overflow: hidden;" src="//www.dianomi.com/smartads.epl?id=4243" width="300" height="600" scrolling="NO"></iframe>
                      <!-- latest News Section Ends -->
                      <!-- Latest News section Homepage start -->					   
            									</aside>
						</div>
					</div>
				</div>
				</section>
			</div>
			<aside class="bottom-banner">
				<div class="grid-container">					
					<div class="grid-x grid-margin-x content-row-container">
					                    <header class="cell">Related News</header>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/transport/electric-vehicle-charging-innovations/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/Electric-vehicle-charging-innovations2-80x75.png" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/transport/electric-vehicle-charging-innovations/">Six electric vehicle charging innovations that could be crucial to green transport revolution</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/./transport/">Transport</a></span><span><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a></span><span><a href="https://www.ns-businesshub.com/./energy/">Energy</a></span>            	
            						
                            </div>
                        </div>
                    </div>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/science/medidata-world-cancer-day-2020/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2020/02/national-cancer-institute-yg1Zayn0Few-unsplash-80x75.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/science/medidata-world-cancer-day-2020/">World Cancer Day 2020: How &#8216;game-changing&#8217; new technologies can improve clinical trials of cancer drugs</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a></span><span><a href="https://www.ns-businesshub.com/./healthcare/">Health</a></span><span><a href="https://www.ns-businesshub.com/./disease/">Disease</a></span>            	
            						
                            </div>
                        </div>
                    </div>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/technology/blockchain-cryptocurrency-2020/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2018/11/Bitcoin-computer-300x200.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/technology/blockchain-cryptocurrency-2020/">Three predictions for blockchain and cryptocurrency in 2020</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/./technology/">Technology</a></span><span><a href="https://www.ns-businesshub.com/./popular/">Popular</a></span><span><a href="https://www.ns-businesshub.com/./fintech/">Fintech</a></span>            	
            						
                            </div>
                        </div>
                    </div>
					                </div>
        </div>
    </aside>			
			<!-- Here End New Design Naresh-->						
        <!-- HEADER SECTION ENDS-->
         <!-- .container -->
    </main>
     <!-- Main section Ends-->
						<section class="">
				<div class="row">
					<div class="small-12 columns">
					<!-- Start Related Posts -->
															<!-- End Related Posts -->
					</div>
				</div>
            </section>
				            <script>
                jQuery(".more_share").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });

                jQuery(".close").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });
            </script>
	<!-- .article-sidebar -->
</div>
<!-- .article -->
<script>
$(document).ready(function() {
	var len = $('#post-full-content p').length;  
	if(len >= 7)
	{
		$('#post-full-content p:nth-child(7)').after($('.related-headline-content'));
	}
	else
	{
		$('#post-full-content p:last-child').before($('.related-headline-content'));
	}	
});
(function(){
  if( window.localStorage ){
    if( !localStorage.getItem( 'firstLoad' ) ){
      localStorage[ 'firstLoad' ] = true;
      window.location.reload();
    }else{
      localStorage.removeItem( 'firstLoad' );
	  }
	  //localStorage.removeItem( 'firstLoad' );
  }
})();

</script> 
<footer>
    	  <!-- Footer Bootom Start here -->
      <div class="grid-container fluid">
        <div id="bottom">
          <div class="grid-container">
            <div class="row">
              <div class="columns small-12 medium-3 large-3 ft-logo">
                                <a href="https://www.ns-businesshub.com/">
                  <img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" class="" style="max-height:6em;" alt="ns_business" />
                </a>
              </div>
              <div class="columns small-12 medium-9 large-9">
                <ul id="menu-footer-menu" class=""><li id="menu-item-11956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11956"><a href="https://www.ns-businesshub.com/about-ns-business/">About</a></li>
<li id="menu-item-11957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11957"><a href="https://www.ns-businesshub.com/contact-business/">Contact</a></li>
<li id="menu-item-11958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11958"><a href="https://www.ns-businesshub.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12264"><a href="https://www.ns-businesshub.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-12265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12265"><a href="https://www.ns-businesshub.com/gdpr/">GDPR</a></li>
</ul>              </div>
            </div>
          </div>
        </div>
      </div>
      <!-- Footer Bootom End here -->        
</footer>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ns-businesshub.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' async='async'></script>
<script type='text/javascript' src='https://players.brightcove.net/49921910001/Byx5LS0W6M_default/index.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/main-header.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/magazines.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/a-z-category.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/comment-reply.min.js?ver=5.2.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/wp-embed.min.js?ver=5.2.4' async='async'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.ns-businesshub.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="dc5a298997" /><input type="hidden" name="_wp_http_referer" value="/business/richard-branson-virgin-galactic/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.ns-businesshub.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="dc5a298997" /><input type="hidden" name="_wp_http_referer" value="/business/richard-branson-virgin-galactic/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
   <!--  <script data-no-instant>InstantClick.init();</script> -->
  <script type="text/javascript">
piAId = '376012';
piCId = '115193';
piHostname = 'pi.pardot.com';

(function() {
function async_load(){
var s = document.createElement('script'); s.type = 'text/javascript';
s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
}
if(window.attachEvent) { window.attachEvent('onload', async_load); }
else { window.addEventListener('load', async_load, false); }
})();
</script> 
   <script>
   
 jQuery(document).ready(function(){
/*search page remove author-data */
function search_author_data() {
  setTimeout(function(){

  jQuery('select[name="_sf_author[]"] option').filter(function()  {
  return (jQuery(this).attr('data-sf-count')==1);
}).remove();

  }, 1000);
}

search_author_data();
});


	$(".hot-topics-menu-link").click(function(){
		$("body").toggleClass("trending-open");
	});
	$(".explore").click(function(){
		$("body").toggleClass("explore-open");
	});
	
	
   </script>
<script type="text/javascript">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</script>
    
<script type="text/javascript">
  jQuery(document).ready(function(){
 

		jQuery(".login-register").click(function(){
		jQuery(".login-register").attr("data-dismiss", "modal");
		jQuery(".modal").css("overflow","scroll");
		});
	  //Hide & Show Personal Details 
	  jQuery(".dropdown-menu").hide();
	  jQuery("#myDropdown").click(function(){
			jQuery(".dropdown-menu").toggle();
		});
		
	jQuery(".clear-filter").click(function(){
    jQuery("#ser_sector").val("");
    jQuery("#primary_taxonomy").val("");
    jQuery("#region").val("");
    var target_url=jQuery(this).parent(".filter-sector-container").parent("form").attr("action");
    window.location.href=target_url.split('?')[0];
    return false;
  });
		
	jQuery('figure.alignnone').each(function(i,el){
	//jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
   // jQuery(this).css('height', '100%');	
	   });
	   
	jQuery('figure.alignnone img').each(function(i,el){ 
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
	   });
	   jQuery(".ctaLogin").click(function(){
		   jQuery("#popLoginModal").show();
		   jQuery("#popRegisterModal").hide();		   
	   });
	   jQuery(".ctaRegister").click(function(){
		   jQuery("#popRegisterModal").show();		   
		   jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_login").click(function(){
		    jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_register").click(function(){
		    jQuery("#popRegisterModal").hide();
	   });
	   
	 	jQuery('.wp-user-form').submit(function(){
			jQuery("#userErr,#passErr,#captchaErr").html("");
			var username = jQuery("#username").val();
			var password = jQuery("#password").val();
			//var captcha =  jQuery("#aiowps-captcha-answer").val();
			var error=0;
			if( username.length==0 ){
				jQuery("#userErr").html("Please enter UserName");
				error++;
			}
			if( password.length==0 ){
				jQuery("#passErr").html("Please enter Password");
				error++;
			}
			/* if( captcha.length==0 ){
				jQuery("#captchaErr").html("Please enter Captcha");
				error++;
			} */
			if( error>0 ){
				return false;
				
			}
			var formData = jQuery( this ).serializeArray();
		    var ajaxurl = "https://www.ns-businesshub.com/wp-admin/admin-ajax.php";
			jQuery.ajax({
            type: 'POST',
            dataType: 'json',
            url: ajaxurl,
            data: {
			action: "get_data",
            data: formData},        	
			success: function(data){
					if( data.success=="success" ){
						window.location.href="https://www.ns-businesshub.com";
					}else if( data.success=="admin" ){
						window.location.href="https://www.ns-businesshub.com/wp-admin/";
					}else{						
						jQuery("#error_msg").html(data.msg)
					}
                
				}
        }); 
		return false;
    });
});



 </script>

			<script src="/wp-content/themes/goodlife-wp-child/assets/js/ui.js"></script>
	

</body>
</html>