<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<title>Pluto, the start-up that&#039;s convincing millennials to buy travel insurance</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pluto hit the 500 customer mark this year, with its simplified travel insurance being well-received by millennial consumers"/>
<meta name="news_keywords" content="finance, homepage top section1, start-ups" />
<meta name="original-source" content="https://www.ns-businesshub.com/business/pluto-travel-insurance-millennials/" />
<link rel="canonical" href="https://www.nsinsurance.com/news/pluto-travel-insurance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pluto, the start-up that&#039;s convincing millennials to buy travel insurance" />
<meta property="og:description" content="Pluto hit the 500 customer mark this year, with its simplified travel insurance being well-received by millennial consumers" />
<meta property="og:url" content="https://www.nsinsurance.com/news/pluto-travel-insurance/" />
<meta property="og:site_name" content="NS Business" />
<meta property="article:tag" content="Finance" />
<meta property="article:tag" content="Homepage top section1" />
<meta property="article:tag" content="Start-ups" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-08-01T07:01:39+00:00" />
<meta property="article:modified_time" content="2019-08-01T11:10:12+00:00" />
<meta property="og:updated_time" content="2019-08-01T11:10:12+00:00" />
<meta property="og:image" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/portrait-beautiful-landscape-pastel-fresh-natural-1424037-pxhere.com_.jpg" />
<meta property="og:image:secure_url" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/portrait-beautiful-landscape-pastel-fresh-natural-1424037-pxhere.com_.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="pluto travel insurance" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pluto hit the 500 customer mark this year, with its simplified travel insurance being well-received by millennial consumers" />
<meta name="twitter:title" content="Pluto, the start-up that&#039;s convincing millennials to buy travel insurance" />
<meta name="twitter:image" content="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/portrait-beautiful-landscape-pastel-fresh-natural-1424037-pxhere.com_.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.ns-businesshub.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//live-newstatesman-b2b.pantheonsite.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Feed" href="https://www.ns-businesshub.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Comments Feed" href="https://www.ns-businesshub.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NS Business &raquo; Pluto, the start-up that&#8217;s convincing millennials to buy travel insurance Comments Feed" href="https://www.ns-businesshub.com/business/pluto-travel-insurance-millennials/feed/" />

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ns-businesshub.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.ns-businesshub.com/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.ns-businesshub.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ns-businesshub.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.ns-businesshub.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.0.0-beta.2/css/bootstrap.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style2-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/uk-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/css/media-queries.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css?ver=5.2.2' async='async' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ns-businesshub.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/www.ns-businesshub.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/www.ns-businesshub.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.4.0' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmg_loadmore_params = {"ajaxurl":"https:\/\/www.ns-businesshub.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"pluto-travel-insurance-millennials\",\"category_name\":\"business\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"static\":\"\",\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp-child/assets/js/myloadmore.js?ver=5.2.2' async='async'></script>
<link rel='https://api.w.org/' href='https://www.ns-businesshub.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ns-businesshub.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ns-businesshub.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.ns-businesshub.com/?p=27581' />
<link rel="alternate" type="application/json+oembed" href="https://www.ns-businesshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fpluto-travel-insurance-millennials%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ns-businesshub.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fpluto-travel-insurance-millennials%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.ns-businesshub.com/business/pluto-travel-insurance-millennials/amp/"><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<!--[if IE]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie9.css" rel="stylesheet">
<script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script>
<![endif]-->
<!--[if lt IE 9]>
<link href="wp-content/themes/goodlife-wp-child/assets/css/bootstrap-ie8.css" rel="stylesheet">
<![endif]-->
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ns-businesshub.com/xmlrpc.php">
<link rel="icon" href="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/image-2.png">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css" integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous">
<script src="https://use.fontawesome.com/b310fa2bd5.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90100066-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-90100066-1');
</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Global site tag (gtag.js) - Google Analytics ends here -->
<!-- <script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type="text/javascript">
    googletag.cmd.push(function() {
    slot1 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot2 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());
    slot3 = googletag.defineSlot('', [300, 600], '').addService(googletag.pubads());
    slot4 = googletag.defineSlot('', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    slot5 = googletag.defineSlot('', [300, 250], '').addService(googletag.pubads());	
	slot6 = googletag.defineSlot(, [1, 1], ).addService(googletag.pubads());
	
        googletag.pubads().setTargeting("Category", "Business");    googletag.pubads().setTargeting("Page", "27581");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
	});
</script> -->
<!--     <script type="text/javascript">
      window.streamampClientConfig = {targets: {
      "Section": ["business"],
      "Region": [],
      "Category": [],
      "Page": 27581}};
    </script>
 -->
<!--<script type="text/javascript" src="//static.amp.services/clients/GlobalData/CompeloEnergy.js"></script> -->
<!-- Universal header scripts Start Here -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var DMPUMapping = googletag.sizeMapping()
      .addSize([450, 800], [[300, 250], [300, 600]])
      .addSize([300, 250], [300, 250])
      .addSize([0, 0], [])
      .build();
    var LBMapping = googletag.sizeMapping()
      .addSize([1000, 1000], [[970, 250], [728, 90]])
      .addSize([728, 400], [728, 90])
      .addSize([320, 50], [320, 50])
      .addSize([0, 0], [])
      .build();
    /* Slot definition lines go here */
     slot1 = googletag.defineSlot("/5269235/NS_Business/TopLeader", [[970, 250], [728, 90], [320, 50]], "lb_top")
    .defineSizeMapping(LBMapping)
    .addService(googletag.pubads());
    slot2 = googletag.defineSlot("/5269235/NS_Business/SidebarMPU", [[300, 600], [300, 250]], "mpu_side")
    .defineSizeMapping(DMPUMapping)
    .addService(googletag.pubads());
    /* Targeting rules go here */
          googletag.pubads().setTargeting('Section', ["business",]);
      googletag.pubads().setTargeting('Category', []);
      googletag.pubads().setTargeting("Page", 27581);
      googletag.pubads().setTargeting('Region', []);
        googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- Universal header scripts End Here --><meta name="Category" content="Business"/>
<script src="https://cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore.js"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery.perfect-scrollbar/0.6.7/js/min/perfect-scrollbar.jquery.min.js"></script>
</head>
<body class="post-template-default single single-post postid-27581 single-format-standard category hidetopheader category hidetopheader b2b Sbusiness lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off"class="post-template-default single single-post postid-27581 single-format-standard Sbusiness category hidetopheader b2b lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" >

<!-- Cookie PopUp -->
<!-- End of Cookie PopUp -->
<div id="wrapper" class="open box-skin_layout">
<!-- Start Header -->
<!-- Start New Header -->
<!-- Start Header  -->
<header class="main-header">
<div class="leaderboard top-leaderboard">
  <div id='lb_top'>
    <script>
    googletag.cmd.push(function() { googletag.display('lb_top'); });
    </script>
  </div>
</div>
<div class="grid-container">
<div class="grid-x grid-margin-x">

<div class="cell large-4 energy-webinar-container"> 
<div class="grid-x grid-padding-x hide">
<div class="cell medium-4 large-3 icons">
<img src="/wp-content/uploads/sites/3/2018/02/webinars_cta.png" alt="Energy industry webinars">
</div>
<div class="cell medium-8 large-9 txt-webinar ">
<h5>Free Webinars</h5>
<p>
<small>Sign up to watch our free industry webinars.</small>
</p>
</div>
</div>
</div>

<div class="cell small-6 medium-4 large-4 logo-container"><div id="site-logo" class="cell text-center">
<a href="https://www.ns-businesshub.com/" >
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="" />
</a>
</div>
</div>

<div class="cell large-4 energy-newsletter-container">
<div class="grid-x grid-padding-x hide">
<div class="cell medium-8 large-9 txt-newsletter ">
<h5> <a href="https://www.ns-businesshub.com/newsletter-subscription/">Get our newsletter</a></h5>
<p> <a href="https://www.ns-businesshub.com/newsletter-subscription/">
<small>Sign up to our free email to get the latest news.</small></a></p></div>
<div class="cell medium-4 large-3 icons">
 <a href="https://www.ns-businesshub.com/newsletter-subscription/"><img src="/wp-content/uploads/sites/3/2018/02/newsletter_cta.png" alt="Energy industry newsletter" class=""></a>
</div>
</div>
</div>
<div class="cell small-offset-2 small-2" id="burger-menu">
<div id="burger-bar-1" class="burger-bar"></div>
<div id="burger-bar-2" class="burger-bar"></div>
<div id="burger-bar-3" class="burger-bar"></div>
</div>
</div> 
</div>
<nav class="main-nav-container">
<div class="grid-container">
<div class="grid-x">
<ul id="main-nav" class="vertical medium-horizontal menu"><li id="nav-menu-item-27076" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.ns-businesshub.com/"><i class="fa fa-home" style="font-size:20px;"></i></a></li>
</li>
<li id="nav-menu-item-25837" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/">Sectors</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-25838" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsenergybusiness.com/">Energy</a></li><li id="nav-menu-item-25839" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsbanking.com/">Banking</a></li><li id="nav-menu-item-25840" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsinsurance.com/">Insurance</a></li><li id="nav-menu-item-25841" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nsmedicaldevices.com/">Medical Devices</a></li><li id="nav-menu-item-25842" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.nspackaging.com/">Packaging</a></li></ul></li>
</li>
<li id="nav-menu-item-25845" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./business/">Business</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-25852" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/entrepreneurs/business/"><strong>Entrepreneurs</strong></a></li><li id="nav-menu-item-25853" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/leadership/business/"><strong>Leadership</strong></a></li><li id="nav-menu-item-25854" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/start-ups/business/"><strong>Start-ups</strong></a></li><li id="nav-menu-item-25855" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/workplace/business/"><strong>Workplace</strong></a></li><li id="nav-menu-item-25856" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/diversity/business/"><strong>Diversity</strong></a></li><li id="nav-menu-item-25857" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/finance/business/"><strong>Finance</strong></a></li><li id="nav-menu-item-25858" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/cities/business/"><strong>Cities</strong></a></li><li id="nav-menu-item-25885" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/geopolitics/business/"><strong>Geopolitics</strong></a></li><li id="nav-menu-item-25859" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/retail/business/"><strong>Retail</strong></a></li><li id="nav-menu-item-25860" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/sport/business/"><strong>Sport</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-25846" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./technology/">Technology</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-25861" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/artificial-intelligence/technology/"><strong>Artificial Intelligence</strong></a></li><li id="nav-menu-item-26137" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/apps/technology/"><strong>Apps</strong></a></li><li id="nav-menu-item-25862" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/internet-of-things/technology/"><strong>Internet of things</strong></a></li><li id="nav-menu-item-25886" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/virtual-reality-and-augmented-reality/technology/"><strong>AR and VR</strong></a></li><li id="nav-menu-item-25863" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/5g/technology/"><strong>5G</strong></a></li><li id="nav-menu-item-25864" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/cyber-security/technology/"><strong>Cyber security</strong></a></li><li id="nav-menu-item-25887" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/bigdata/technology/"><strong>Big Data</strong></a></li><li id="nav-menu-item-25865" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/fintech/technology/"><strong>Fintech</strong></a></li><li id="nav-menu-item-25866" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/blockchain/technology/"><strong>Blockchain</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-25847" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./transport/">Transport</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-25867" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/cars/transport/"><strong>Cars</strong></a></li><li id="nav-menu-item-25868" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/aerospace/transport/"><strong>Aerospace</strong></a></li><li id="nav-menu-item-25869" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/water/transport/"><strong>water</strong></a></li><li id="nav-menu-item-25888" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/trains/transport/"><strong>Trains</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-13046" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.ns-businesshub.com/./science/">Science and Environment</a><i class="fas fa-angle-double-down"></i><ul class="sub-nav-level-1"><li id="nav-menu-item-25870" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/climate-change/science/"><strong>Climate change</strong></a></li><li id="nav-menu-item-25871" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/energy/science/"><strong>Energy</strong></a></li><li id="nav-menu-item-25872" class="nav-item  menu-item-even menu-item-depth-0  menu"><a href="https://www.ns-businesshub.com/topics/healthcare/science/"><strong>Health</strong></a></li></ul></li>
</li>
<li id="nav-menu-item-12494" class="nav-item  menu-item-even menu-item-depth-0 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector"><a href="https://www.ns-businesshub.com/about-business/">ABOUT</a></li>
</li>
     </ul>	
<ul class="vertical medium-horizontal menu nav-aside">
<li class="search" id="search"><p class="ctaModal ctaSearch" data-toggle="modal" data-target="#search-pop-up-container" style="padding-top:3px !important;">
  <span>
    <i class="fas fa-search"></i>
  </span></p> 
    <form role="search" class="small-screen-search" method="get" id="searchformmobicon" action="https://www.ns-businesshub.com/search/" >
       <div class="row"><input type="text" value="" name="_sf_s" id="mobs"  placeholder="Search..." / >
    <input type="submit" value="SEARCH" style="    background: #9b0000;    padding: 0.9em;    color: #fff;    font-size: 0.9em;    margin: 0 0 1em 0;    width: 100%;    font-weight: bold;
"><span>
    <i class="fas fa-search"></i>
  </span></button>
    </div></form>  </li>
   <li><a href="https://www.facebook.com/NSBusinessHub/" target="_blank"><i class="fab fa-facebook-f" style="font-size:20px;"></i></a></li>
  <li><a href="https://twitter.com/NSBusinessHub" target="_blank"><i class="fab fa-twitter" style="font-size:20px;"></i></a></li>
  <li><a href="https://www.linkedin.com/showcase/ns-business-hub" target="_blank"><i class="fab fa-linkedin-in" style="font-size:20px;"></i></a></li>
 
</ul>
</div>
</div>
</nav>
</header>
<!-- End Header -->
</div>
<!-- 
<div id="sticky_point"></div>
<div class='dianomi-sponsored fixed-top-ads'>
<!-Smartad # 4083: Verdict - 1051x160- Above article Images-->
<!--<iframe WIDTH="1051" HEIGHT="160" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4083" style="width: 100%; height: 160px; border: none; overflow: hidden;"></iframe>
<span class="close_iframe">Dismiss</span>
</div> -->
<!-- .fixed-top-ads -->
<div class="grid-container"><div><div id="crumbs"><a href="https://www.ns-businesshub.com">Home</a> &raquo; <a href="https://www.ns-businesshub.com/business">Business</a> &raquo; <a href="https://www.ns-businesshub.com/topics/finance">Finance</a></div></div></div>

<!-- Search Pop Up Start -->
<!-- Modal -->
<div class="modal fade" id="search-pop-up-container" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


        <div id="search-pop-up">          
           <div class="grid-x">
<div class="cell small-1 medium-6 large-6">     <a href="https://www.ns-businesshub.com/" >
                                    <img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="" />
                                  </a></div>
                <button id="search-close-btn" data-dismiss="modal">x</button>
            <form role="search" method="get" id="searchformicon" action="https://www.ns-businesshub.com/search/" ><h2>SEARCH</h2><input type="search" value="" name="_sf_s" id="s"  placeholder="Search" autofocus required><input type="submit" value="SEARCH"></form>        </div> 
	
</div>
</div>
</div></div>


    <!-- Search Pop Up End -->




<!-- Modal -->
<div class="modal fade" id="exampleModal" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">


<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.ns-businesshub.com/">
<span class="ev-nslogo">
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="ns_business" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<form method="post" class="wp-user-form">
<h3>Login</h3>
<h4 align="center" id="error_msg" style="color:red;"></h4>
<div class="grid-x">
<p>We have recently upgraded our technology platform.
Due to this change if you are seeing this message for the first time please make sure you reset your password using the <a href="https://www.ns-businesshub.com/wp-login.php?action=lostpassword" class="forgot-password">Forgot your password Link</a>.</p>
<div class="cell large-8 large-offset-2">
<input type="text" name="username" id="username" placeholder="Username"/>
<span id="userErr" style="color:red;"></span>
</div>
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<input type="password" name="password" value="" id="password" placeholder="Password"/>
<span id="passErr" style="color:red;"></span>
<span id="captchaErr" style="color:red;"></span>
<input type="hidden" name="redirect_to" value="/business/pluto-travel-insurance-millennials/" />
<input type="hidden" name="user-cookie" value="1" />
</div>
</div>
<div class="grid-x">
<div class="cell small-6 large-offset-2 large-4">
<input type="checkbox"> <span class="remember-me ng-binding">Remember me</span></div>
<!--<div class="cell small-6 large-4 align-right"><a href="" class="forgot-password">Forgot your password?</a></div>-->
</div>
<div class="grid-x">
<div class="cell large-8 large-offset-2">
<button type="submit" class="user_submit">LOGIN</button>
<!--<input type="submit" name="user-submit" value="Log In" class="user_submit" />-->
</div>
</div>	
</form>	
<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a href="javascript:void(0);" data-toggle="modal" data-target="#modalRegister" name="register" class="tns-goto-register login-register" data-context="Register">Register</a></span></div>
</div>

</div>
</div>
</div>

<!-- Modal -->
<div class="modal fade" id="modalRegister" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">

<div class="grid-x">
<div class="cell small-6 medium-6 large-6">
<a href="https://www.ns-businesshub.com/">
<span class="ev-nslogo">
<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" alt="ns_business" />
</span>
</a>
</div>
<div class="cell small-6 medium-6 large-6"><button type="button" class="tns-ev-close tns-close" data-dismiss="modal">x</button></div>
</div>
<h3>Register</h3>
<div class="grid-x" style="margin-top:0; padding-top: 0em;">
  <div class="cell small-12 form-wrapper">
							                             	<iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrf1" width="100%" height="1280" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe>	
							  							  
							  
				</div>
</div> 
<!--<div class="grid-x grid-grey">
<div class="cell large-8 large-offset-2"><span>Don't have an account? <a name="register" class="tns-goto-register" data-context="Register">Register</a></span></div>
</div> -->

</div>
</div>
</div>	
<!-- <script src="node_modules/foundation-sites/dist/js/foundation.js "></script> -->
<style>
.home_timeline .guided-tour.timeline-tour {
box-shadow: 0px -1px 5px #dadada;
top: 12%;
left: 25%;
position: fixed;
padding: 3em;
color: #333;
background: #fff;
border: 1px solid #ccc;
visibility: visible;
opacity: 1;
z-index: 1;
height:auto; 
font-size: 0.875rem;
max-width: 40%; 
width: 500px;
top: 50%;
left: 50%;
margin-left: -250px;
margin-top: -150px; max-height:330px;
}	

}
.home_timeline:before {
content: " ";
position: fixed;
background-color: rgba(0,0,0,0.7);
z-index: 1;
left: 0;
right: 0;
top: 0;
bottom: 0;
}
.home_timeline .cookiepopup-continue, .home_timeline .cookiepopup-learnmore { background: #9b0000  ; padding:0.5em  ; margin:20px 10px 0 0; }
.pageloader .loader{display: none;}
.pageloader .loader {
  border: 6px solid #f3f3f3;
  border-radius: 50%;
  border-top: 6px solid #9d0000;
  width: 40px;
  height:40px;    margin: 0px auto;
  -webkit-animation: spin 2s linear infinite; /* Safari */
  animation: spin 2s linear infinite;
  
}

/* Safari */
@-webkit-keyframes spin {
  0% { -webkit-transform: rotate(0deg); }
  100% { -webkit-transform: rotate(360deg); }
}

@keyframes spin {
  0% { transform: rotate(0deg); }
  100% { transform: rotate(360deg); }
}
#cookiepopup-continue.close.close-guided-tour	{
width: 36px;
height: 36px;
color: #fff  ;
text-decoration: none  ;
font-size: 18px;
line-height: 36px;
text-align: center;
float: right;
z-index: 101;
background:  #9b0000  ; 
position: absolute;right: 0;top: 0; padding: 0  ; opacity: 1;
}
/*.blog-title {display:none;}
 .blog-title-mobile {display:none;}	

@media only screen and (max-width:600px) {
  .blog-title-mobile {display:block;}	
} 
@media only screen and (min-width:601px) { .blog-title {display:block;} }
 */
 
</style>
			<div class="article-background" data-scroll-speed="3">
        <!-- if there is a feature image larger than 1600px width, it can be displayed here -->
    </div>
<div id="infinite-article" data-infinite="on" class="on">
		    <!-- Main section starts-->  
    <main>
            <!-- HEADER SECTION STARTS-->
						<!-- Here Start New Design Naresh-->
			<div id="article">
				<section class="project-title">
				<div class="grid-container">
					<div class="grid-x grid-margin-x">
					<div class="cell small-12 medium-12 large-9">
								<div class="grid-x">
									<div class="cell large-2">
										<p class="project-tag">
											Business<span><i class="fas fa-tag"></i></span>
										</p>
									</div>							
									<div class="cell large-10 title-section">
										<h1>Pluto, the start-up that&#8217;s convincing millennials to buy travel insurance</h1>
											<p class="tags">				
					<span><a href="https://www.ns-businesshub.com/topics/finance">Finance</a></span><span><a href="https://www.ns-businesshub.com/topics/start-ups">Start-ups</a></span>            	
             </p>
											<p class="article-author">
					    
                       <div class="article-author">By <a href="https://www.ns-businesshub.com/author/littlejohns/">Peter Littlejohns</a>&nbsp;&nbsp;<span id="date">01 Aug 2019 </span></div>
					   												
											</p>
									</div>
								</div>
							<article>
								<div class="article-body">
									<div class="grid-x">
										<div class="cell large-2">
												    <div class="social-media-outer-container">
     <div class="social-media">
      <a><i class="fas fa-share"></i></a>
      <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fpluto-travel-insurance-millennials%2F"
                    target="_blank"><i class="fab fa-facebook-f"></i></a>
      <a href="https://twitter.com/intent/tweet?text=Pluto%2C+the+start-up+that%E2%80%99s+convincing+millennials+to+buy+travel+insurance&url=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fpluto-travel-insurance-millennials%2F&via=NS+Business"
                    target="_blank"><i class="fab fa-twitter"></i></a>
      <a href="https://www.linkedin.com/cws/share?url=https://www.ns-businesshub.com/business/pluto-travel-insurance-millennials/"
                    target="_blank"><i class="fab fa-linkedin-in"></i></a>
      <a href="mailto:?subject=Compelo: Pluto, the start-up that’s convincing millennials to buy travel insurance&body=https%3A%2F%2Fwww.ns-businesshub.com%2Fbusiness%2Fpluto-travel-insurance-millennials%2F%0D%0AYou can register to the site here:https://www.ns-businesshub.com/register"
                    class="boxed-icon email"><i class="far fa-envelope"></i></a>
    </div>
</div>
 
										 </div>
										<div class="cell small-12 medium-12 large-10">
											<p>Pluto hit the 500 customer mark this year and its cover is being well-received by millennial consumers - but its founders realise there's a long way to go to grow the company
</p>																						<!--<p class="project-gallery-title">Project Gallery</p>-->
											<img class="img_caption" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/portrait-beautiful-landscape-pastel-fresh-natural-1424037-pxhere.com_.jpg" alt="">
																																	<p><strong><em>Millennials have different buying habits to every generation who came before them, meaning traditional approaches to business fall short in their appeal. Pluto CEO Alex Rainey tells Peter Littlejohns how his start-up is taking on the challenge of selling travel insurance to this generation by attempting to gain their trust</em></strong></p>
<p>&nbsp;</p>
<p>When something goes wrong on holiday, a relaxing trip abroad can turn into an expensive nightmare very quickly – yet in 2017, a quarter of Brits opted not to buy travel insurance.</p>
<p>Overwhelmingly, the largest group in the country that eschews the protective cover are millennials – the generation generally accepted as being between the ages of 18 and 38, also known as Gen Y.</p>
<p>A recent <a href="https://www.ns-businesshub.com/business/shared-parental-leave-companies-gender-pay-gap/" target="_blank" rel="noopener noreferrer">survey</a> conducted by the Association of British Travel Agents found that roughly 80% of this generation travelled without an insurance policy in 2017.</p>
<p><a href="https://www.nsinsurance.com/news/pluto-travel-insurance/" target="_blank" rel="noopener noreferrer">One start-up is seeking to change all that with a new approach to travel insurance</a> that appeals to millennials.</p>
<p><a href="https://pluto.travel/" target="_blank" rel="noopener noreferrer">Pluto</a> is an early-stage <a href="https://www.ns-businesshub.com/technology/uk-insurtech-behind-us/" target="_blank" rel="noopener noreferrer">insurtech</a> company with big ambitions, and CEO and co-founder Alex Rainey claims it’s already building a strong reputation among the younger crowd.</p>
<figure id="attachment_27583" aria-describedby="caption-attachment-27583" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-27583 size-full" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/team-photo-2.jpg" alt="pluto travel insurance" width="1024" height="755" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/team-photo-2.jpg 1024w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/team-photo-2-768x566.jpg 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/team-photo-2-600x442.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-27583" class="wp-caption-text">Pluto founders James Birch (left), Alex Rainey (middle) Harry Williams (right) (Credit: Pluto)</figcaption></figure>
<p>“Millennials are travelling more and more every year and they value experiences beyond anything else,” he says.</p>
<p>“<a href="https://www.ns-businesshub.com/transport/future-of-urban-mobility-uk/" target="_blank" rel="noopener noreferrer">Travelling</a> is massively important to them, but a lot of them don’t buy travel insurance, and those that do are hugely unsatisfied with it.</p>
<p>“Pluto launched its first product in December last year with the strapline ‘travel insurance for people who don’t like insurance’.</p>
<p>“Since then, we’ve seen really fantastic feedback from our customers. We’re the second-highest rated travel insurer on Trustpilot in the UK at the moment.”</p>
<p>&nbsp;</p>
<h2>How does Pluto appeal to millennials?</h2>
<p>Pluto plans to bring out a <a href="https://www.ns-businesshub.com/business/tech-revolution-workforce-skills/" target="_blank" rel="noopener noreferrer">mobile app</a> in the coming months, but as of now its travel insurance product is available online through a website that’s optimised for smartphones.</p>
<p>After discovering through its own research that complexity and a lack of understanding were preventing young travellers from buying cover, Pluto prioritised simplicity in its design.</p>
<p>Travellers signing up for a policy can opt for a “quick quote” that appears after filling in a few short questions, or they can go through a slightly lengthier process that allows them to tailor  the cover based on the value of their suitcase contents and the activities they’ll be doing – among other things.</p>
<p>But Alex says the most important area <a href="https://www.nsinsurance.com/news/pluto-travel-insurance/" target="_blank" rel="noopener noreferrer">Pluto seeks to differentiate</a> itself in is trust &#8211; something insurance companies aren’t always great at achieving, but that serves as a winning strategy for getting millennials on board.</p>
<figure id="attachment_27694" aria-describedby="caption-attachment-27694" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-27694 size-full" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/08/image-2-1.png" alt="pluto travel insurance" width="1024" height="740" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/08/image-2-1.png 1024w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/08/image-2-1-768x555.png 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/08/image-2-1-600x434.png 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-27694" class="wp-caption-text">Pluto&#8217;s website is mobile-first (Credit: Pluto)</figcaption></figure>
<p>A recent survey conducted by marketing agency Inkling found that 44% of consumers in this generation consider companies that talk to them as people in their advertising are most likely to see them as authentic.</p>
<p>Alex says: “Nobody is surprised that insurance companies are some of the least trusted out there.</p>
<p>“The fundamentals of the business model are designed around not giving people the very thing that they paid for.”</p>
<p>In order to draw a line between itself and traditional insurers, Pluto’s approach is to be present in the lives of consumers after their purchase is made.</p>
<p>Alex adds that rather than its policies being “just an email sitting in someone’s inbox”, the start-up’s mission statement is “helping people get the most out of their travel”.</p>
<p>&nbsp;</p>
<h2>How does Pluto continue its appeal beyond travel insurance?</h2>
<p>The firm is still in the early growth stage, hoping to raise additional investment through crowdfunding in September, but Alex says it plans to add several features that will make its product “unrecognisable” as insurance.</p>
<p>One initiative planned includes partnering with a telemedicine provider to give policyholders 24/7 access to medical advice, allowing them to avoid a trip to a doctor in a foreign country,  and also saving underwriting partner Zurich from covering the costs of a claim.</p>
<p><img class="alignnone wp-image-27585 size-full" src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/girl-airport-travel-journey-traveler-furniture-725806-pxhere.com_.jpg" alt="pluto travel insurance" width="1024" height="683" srcset="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/girl-airport-travel-journey-traveler-furniture-725806-pxhere.com_.jpg 1024w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/girl-airport-travel-journey-traveler-furniture-725806-pxhere.com_-768x512.jpg 768w, https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/girl-airport-travel-journey-traveler-furniture-725806-pxhere.com_-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Another is integrating flight delay cover into its policies, which triggers automatically when a delay happens and deposits £30 into users’ bank accounts, which Alex says is “just to take the edge off that nasty experience of sitting around in the airport”.</p>
<p>“Those types of services, for us, start to build on the core foundation of insurance and start to make it almost unrecognisable, so that it’s working for people, being preventative as well as reactive, and where it is reactive, it’s almost instantaneous,” he adds.</p>
<p>&nbsp;</p>
<h2>Importance of partnering with millennial-focused companies</h2>
<p>Most of Pluto’s business is conducted through the direct channel, with many customers on-boarded through word of mouth, according to Alex.</p>
<p>But in order to grow the business quickly, partnerships are key, and the start-up employs the same millennial-focused approach to its deals with other companies.</p>
<p>This year, Pluto caught the eye of one of the founder’s inspirations, Monzo, which resulted in a pilot to distribute its insurance cover through the challenger bank’s app.</p>
<p>It follows the likes of fellow digital bank Revolut in offering travel insurance as an extra service to customers.</p>
<p>Pluto also has a partnership with Lucky Trip, a travel provider aimed at millennials, allowing it to expand its reach to customers on the platform.</p>
<p>Alex says: “We knew Monzo were looking at travel insurance and how it could wrap into their own product, so we approached them, but we were also speaking to other challenger banks as well.</p>
<p>“For us, aside from the direct to customer channel, partnerships have to be a key part of our business, because we can acquire customers much more quickly and easily.</p>
<p>“When it comes to travel and finance brands that millennials are already engaging with, and already love and trust, we think we can offer travel insurance to those customers through that partner in a way that makes sense for both businesses.”</p>
										</div>
																				
                         						   							<!-- <iframe src="https://go.pardot.com/l/375012/2019-05-24/69wrf3" width="60%" height="100" type="text/html" frameborder="0" allowTransparency="true" style="border: 0"></iframe> -->
							  				
									
																				
                                    </div>
								</div>	
							</article>	
						</div>
						<div class="cell small-12 medium-12 large-3">
							<aside class="side-widgets">
										<!--<div class="cell side-bar-top"></div>-->
											<!-- Related Article  Section Start -->
												<!--<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">-->
			                <div id="related-article" class="margin-bottom cell">
	                    <h5>RELATED ARTICLE</h5>
	                      							<article>
								<div class="row">
									<div class="columns small-12 medium-4 large-4">
									<a href="https://www.ns-businesshub.com/business/ai-workplace-positives/">
																				<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2018/10/AI-1-300x200.png" alt="" />
																			</a>
									</div>
									<div class="columns small-12 medium-8 large-8">
										<a href="https://www.ns-businesshub.com/business/ai-workplace-positives/"><h3  class="h6">Here’s why we should all want AI in the workplace: Digital evangelist lists the positives</h3></a>
									</div>
								</div>
							</article>	
								                </div>

	              <div id="text-5" class="widget cf widget_text">			<div class="textwidget"><div id='mpu_side'>
  <script>
    googletag.cmd.push(function() { googletag.display('mpu_side'); });
  </script>
</div>
</div>
		</div>	<!--</div>
</aside>-->
												<div class="cell side-bar-top"></div>
											<!-- Latest News section Homepage start -->					   
							                      <div id="latest-news" class="cell margin-bottom">
                        <h5 class="h5">POPULAR</h5>
					    					     <article>
                            <div><span class="count"><strong class="count-content">1</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/footballers-in-business/">Fourteen footballers now making it big in business after smart investments</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">2</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/professions-of-the-future/">From nostalgists to robot mechanics, are these the professions of the future?</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">3</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/boris-johnson-climate-change-plastic/">From kippers wrapped in plastic to fighting Heathrow expansion: Boris Johnson's climate change views</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">4</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/technology/cashierless-technology-data-protection/">Cashierless technology could pose data security threat for customers, claims analyst</a></h3></div>
                        </article>
						 					     <article>
                            <div><span class="count"><strong class="count-content">5</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/technology/jackass-challenge-app-eristica/">The story of Eristica, the Jackass-style challenge app that lets users complete dares for money</a></h3></div>
                        </article>
						 						</div>
					                           <!-- latest News Section Ends -->
                                   <div class="cell side-bar-top"></div>
                      <!-- Latest News section Homepage start -->            
					                      <div id="latest-news" class="cell margin-bottom">
                        <h5 class="h5">Long Reads</h5>                     
                       
						  						<article>
                            <div><span class="count"><strong class="count-content">1</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/virtual-reality-brain-impairment/">How SyncThink uses virtual reality to identify signs of concussion in athletes</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">2</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/giki-app-environment-sustainability/">Enter Giki: The app that helps you live a more sustainable lifestyle</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">3</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/science/uk-environment-bill-proposals/">How the UK's Environment Bill could transform air quality, green spaces and recycling</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">4</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/business/jody-ford-moonpig-photobox/">How Jody Ford transformed company culture at Moonpig and Photobox in the space of three years</a></h3></div>
                        </article>
             						<article>
                            <div><span class="count"><strong class="count-content">5</strong></span></div>
                            <div><h3 class="h6"><a href="https://www.ns-businesshub.com/transport/future-of-urban-mobility-uk/">More electric vehicle charging points and new modes of transport: A glimpse into the future of urban mobility for the UK</a></h3></div>
                        </article>
                         </div>
               			   <iframe style="width: 300px; height: 600px; border: none; overflow: hidden;" src="//www.dianomi.com/smartads.epl?id=4243" width="300" height="600" scrolling="NO"></iframe>
                      <!-- latest News Section Ends -->
                      <!-- Latest News section Homepage start -->					   
            									</aside>
						</div>
					</div>
				</div>
				</section>
			</div>
			<aside class="bottom-banner">
				<div class="grid-container">					
					<div class="grid-x grid-margin-x content-row-container">
					                    <header class="cell">Related News</header>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/business/footballers-in-business/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2018/05/Louis-Saha-Axis-Stars-300x200.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/business/footballers-in-business/">Fourteen footballers now making it big in business after smart investments</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/topics/apps">Apps</a></span><span><a href="https://www.ns-businesshub.com/topics/blockchain">Blockchain</a></span><span><a href="https://www.ns-businesshub.com/topics/climate-change">Climate change</a></span>            	
            						
                            </div>
                        </div>
                    </div>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/science/5g-transform-healthcare/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/doctor-1149149_1280-80x75.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/science/5g-transform-healthcare/">Connected ambulances and remote surgeries: How 5G can transform healthcare and social services</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/topics/5g">5G</a></span><span><a href="https://www.ns-businesshub.com/topics/healthcare">Health</a></span>            	
            						
                            </div>
                        </div>
                    </div>
									    <div class="cell large-4 tile">
				    	<a href="https://www.ns-businesshub.com/technology/capital-one-data-breach/">
                     								<img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/07/Capital-One-80x75.jpg" alt="compelo">
											</a>
                        <div class="text-container">
                            <p><a href="https://www.ns-businesshub.com/technology/capital-one-data-breach/">Millions of credit card customers affected by Capital One data breach</a></p>
                            <div class="tag-container">
											
					<span><a href="https://www.ns-businesshub.com/topics/cyber-security">Cyber security</a></span><span><a href="https://www.ns-businesshub.com/topics/finance">Finance</a></span>            	
            						
                            </div>
                        </div>
                    </div>
					                </div>
        </div>
    </aside>			
			<!-- Here End New Design Naresh-->						
        <!-- HEADER SECTION ENDS-->
         <!-- .container -->
    </main>
     <!-- Main section Ends-->
						<section class="">
				<div class="row">
					<div class="small-12 columns">
					<!-- Start Related Posts -->
															<!-- End Related Posts -->
					</div>
				</div>
            </section>
				            <script>
                jQuery(".more_share").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });

                jQuery(".close").click(function() {
                    jQuery(".more_sharing").toggleClass( "display" );
                });
            </script>
	<!-- .article-sidebar -->
</div>
<!-- .article -->
<script>
$(document).ready(function() {
	var len = $('#post-full-content p').length;  
	if(len >= 7)
	{
		$('#post-full-content p:nth-child(7)').after($('.related-headline-content'));
	}
	else
	{
		$('#post-full-content p:last-child').before($('.related-headline-content'));
	}	
});
(function(){
  if( window.localStorage ){
    if( !localStorage.getItem( 'firstLoad' ) ){
      localStorage[ 'firstLoad' ] = true;
      window.location.reload();
    }else{
      localStorage.removeItem( 'firstLoad' );
	  }
	  //localStorage.removeItem( 'firstLoad' );
  }
})();

</script> 
<footer>
    	  <!-- Footer Bootom Start here -->
      <div class="grid-container fluid">
        <div id="bottom">
          <div class="grid-container">
            <div class="row">
              <div class="columns small-12 medium-3 large-3 ft-logo">
                                <a href="https://www.ns-businesshub.com/">
                  <img src="https://www.ns-businesshub.com/wp-content/uploads/sites/11/2019/06/ns_business.png" class="" style="max-height:6em;" alt="ns_business" />
                </a>
              </div>
              <div class="columns small-12 medium-9 large-9">
                <ul id="menu-footer-menu" class=""><li id="menu-item-11956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11956"><a href="https://www.ns-businesshub.com/about-business/">About</a></li>
<li id="menu-item-11957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11957"><a href="https://www.ns-businesshub.com/contact-business/">Contact</a></li>
<li id="menu-item-11958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11958"><a href="https://www.ns-businesshub.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12264"><a href="https://www.ns-businesshub.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-12265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12265"><a href="https://www.ns-businesshub.com/gdpr/">GDPR</a></li>
</ul>              </div>
            </div>
          </div>
        </div>
      </div>
      <!-- Footer Bootom End here -->        
</footer>
<script type="text/javascript">
<!--
piCId = '89474';
piAId = '376012';

piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
-->
</script><script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' async='async'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.3/umd/popper.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ns-businesshub.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1' async='async'></script>
<script type='text/javascript' src='https://players.brightcove.net/49921910001/Byx5LS0W6M_default/index.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/main-header.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/magazines.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://live-newstatesman-b2b.pantheonsite.io/wp-content/themes/goodlife-wp-child/assets/js/a-z-category.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/comment-reply.min.js?ver=5.2.2' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/underscore.min.js?ver=1.8.3' async='async'></script>
<script type='text/javascript' src='https://www.ns-businesshub.com/wp-includes/js/wp-embed.min.js?ver=5.2.2' async='async'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.ns-businesshub.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="2499286f22" /><input type="hidden" name="_wp_http_referer" value="/business/pluto-travel-insurance-millennials/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.ns-businesshub.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="2499286f22" /><input type="hidden" name="_wp_http_referer" value="/business/pluto-travel-insurance-millennials/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
   <!--  <script data-no-instant>InstantClick.init();</script> -->
   
   <script>
   
 jQuery(document).ready(function(){
/*search page remove author-data */
function search_author_data() {
  setTimeout(function(){

  jQuery('select[name="_sf_author[]"] option').filter(function()  {
  return (jQuery(this).attr('data-sf-count')==1);
}).remove();

  }, 1000);
}

search_author_data();
});


	$(".hot-topics-menu-link").click(function(){
		$("body").toggleClass("trending-open");
	});
	$(".explore").click(function(){
		$("body").toggleClass("explore-open");
	});
	
	
   </script>
<script type="text/javascript">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</script>
    
<script type="text/javascript">
  jQuery(document).ready(function(){
 

		jQuery(".login-register").click(function(){
		jQuery(".login-register").attr("data-dismiss", "modal");
		jQuery(".modal").css("overflow","scroll");
		});
	  //Hide & Show Personal Details 
	  jQuery(".dropdown-menu").hide();
	  jQuery("#myDropdown").click(function(){
			jQuery(".dropdown-menu").toggle();
		});
		
	jQuery(".clear-filter").click(function(){
    jQuery("#ser_sector").val("");
    jQuery("#primary_taxonomy").val("");
    jQuery("#region").val("");
    var target_url=jQuery(this).parent(".filter-sector-container").parent("form").attr("action");
    window.location.href=target_url.split('?')[0];
    return false;
  });
		
	jQuery('figure.alignnone').each(function(i,el){
	//jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
   // jQuery(this).css('height', '100%');	
	   });
	   
	jQuery('figure.alignnone img').each(function(i,el){ 
	jQuery(this).removeAttr('width');
    jQuery(this).removeAttr('height');	 
    jQuery(this).css('max-width', '100%');
	//jQuery(this).css('width', '100%');
	   });
	   jQuery(".ctaLogin").click(function(){
		   jQuery("#popLoginModal").show();
		   jQuery("#popRegisterModal").hide();		   
	   });
	   jQuery(".ctaRegister").click(function(){
		   jQuery("#popRegisterModal").show();		   
		   jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_login").click(function(){
		    jQuery("#popLoginModal").hide();
	   });
	   jQuery("#close_register").click(function(){
		    jQuery("#popRegisterModal").hide();
	   });
	   
	 	jQuery('.wp-user-form').submit(function(){
			jQuery("#userErr,#passErr,#captchaErr").html("");
			var username = jQuery("#username").val();
			var password = jQuery("#password").val();
			//var captcha =  jQuery("#aiowps-captcha-answer").val();
			var error=0;
			if( username.length==0 ){
				jQuery("#userErr").html("Please enter UserName");
				error++;
			}
			if( password.length==0 ){
				jQuery("#passErr").html("Please enter Password");
				error++;
			}
			/* if( captcha.length==0 ){
				jQuery("#captchaErr").html("Please enter Captcha");
				error++;
			} */
			if( error>0 ){
				return false;
				
			}
			var formData = jQuery( this ).serializeArray();
		    var ajaxurl = "https://www.ns-businesshub.com/wp-admin/admin-ajax.php";
			jQuery.ajax({
            type: 'POST',
            dataType: 'json',
            url: ajaxurl,
            data: {
			action: "get_data",
            data: formData},        	
			success: function(data){
					if( data.success=="success" ){
						window.location.href="https://www.ns-businesshub.com";
					}else if( data.success=="admin" ){
						window.location.href="https://www.ns-businesshub.com/wp-admin/";
					}else{						
						jQuery("#error_msg").html(data.msg)
					}
                
				}
        }); 
		return false;
    });
});



 </script>

			<script src="/wp-content/themes/goodlife-wp-child/assets/js/ui.js"></script>

	
</body>
</html>